Question

Locked

nothing will boot...

By alphatech9 ·
I'm working on a PC that I cannot get going. The thing was shot, the customer was having boot issues so they tried to run their factory restore disk and reinstall XP. By the time I got it, they had somehow installed 3 copies of XP. It would not boot at all, it would just freeze up at the splash screen. I tried to get into the boot screen a second time and it would not boot at all.

I decided to wipe out the disk and start all over again with a fresh copy of XP. I ran delpart so there is no opsys at all on the disk.

Only now, I cannot get anything to boot. I can't reformat the disk. It will power up, run the POST (single beep) and then it just sits in the screen that says "hit <delete> to enter set up".... Problem is that the keyboard won't work. I tried three different keyboards, 2 of them ps/2 and one a USB. The keyboard lights flash during the POST so I know the computer is recognizing it.

But I cannot get into the setup. It won't read a CD. I tried XP, I tried Fedora Core. I even tried to run a floppy with a DOS boot disk, or a BIOS flash, but it won't read the floppy either.

Anyone got any suggestions before I declare this motherboard toast?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

By the sounds of things the M'Board is Toast

by HAL 9000 Moderator In reply to nothing will boot...

Or at least the PS2 connectors are. Without these you will never be able to get into BIOS to change the Boot Order and the USB is a waste of time as the USB Drivers are not loaded till much latter.

Only one possibility here fit a new BIOS Battery and with a Known Good PS2 Keyboard try to get into BIOS. The worst is that you will be out a bit of time but it may fix the problem and allow you into BIOS to reset the Boot Order.

Col

Collapse -

yup its a toast i think...contr or bios or chipset

by kanenas000 In reply to nothing will boot...
Back to Storage Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums