General discussion

Locked

Notification of Delete Function

By jonsf1 ·
I have a problem here, I've no idea whether the setting of my microsoft office 2000 has been changed by someone or not but when ever I select a word or sentence to delete, confirmation will appear at bottom of the bar. What can I do to disable the confimation?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Notification of Delete Function

by MikeDale In reply to Notification of Delete Fu ...

Try turning of the 'Track Changes' featues, found in Word's 'Tools' menu.

Hope this helps

Regards
Mike Dale

Collapse -

Notification of Delete Function

by jonsf1 In reply to Notification of Delete Fu ...

Poster rated this answer

Collapse -

Notification of Delete Function

by tracypickett In reply to Notification of Delete Fu ...

I think this could be due to the fact that you have WordPerfect help enabled in Word. To turn this feature off, go to Tools, Options, and the General Tab. Uncheck this feature and that shoudl take care of the problem.

Collapse -

Notification of Delete Function

by jonsf1 In reply to Notification of Delete Fu ...

Poster rated this answer

Collapse -

Notification of Delete Function

by jonsf1 In reply to Notification of Delete Fu ...

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums