General discussion

Locked

Novell client login

By mickycar97 ·
Everytime our students login with a generic login name student it always prompt with a dialog box that the student login is already connected even it is not login or it first time login. Our OS is Win98se and our server is Novell 5. Client installedversion is 3.31

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Novell client login

by mm212 In reply to Novell client login

I would tend to believe that someone has the student login logged in on some other machine. If it is for multiple students to use, do the following:

In NWAdmin, go to the appropriate O and/or OU and find the account. Double-click the account. Go to the "Login Restrictions" button. Uncheck the box next to "Limit concurrent connections" box or increase the number to the number of students that would be logging in using the account.

If you KNOW it is not logged in on ANY machine, you may need to run DSRepair and do a full unattended repair. To do this, be sure no one is logged on to the server and, at the server, enter "load dsrepair". Verify time synchronization and replication, then run a full unattended repair. The time synch and replication verification could take up to 15 minutes or more depending on your network, but the repair takes just a couple of minutes. (These times are on a 75 location WAN with connections from T1 down to 56k.)

Collapse -

Novell client login

by mickycar97 In reply to Novell client login

The question was auto-closed by TechRepublic

Collapse -

Novell client login

by JimBb In reply to Novell client login

-You can check if the user is logged in or not via Monitor.nlm on the server.
-If your workstation crashed or was switched off while files were open, since NW5SP4 (or so, not sure of the SP) the connection will stay, and the files will stay in use. This is, according to the readme of the SP, to avoid abends, but it shows the behaviour you describe. You can avoid this by typing "set client file caching enabled=off" on the server. If this helps you, don't forget to put it in autoexec.ncf!

Jim

Collapse -

Novell client login

by mickycar97 In reply to Novell client login

The question was auto-closed by TechRepublic

Collapse -

Novell client login

by mickycar97 In reply to Novell client login

This question was auto closed due to inactivity

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Forums