Question

Locked

Novell NetWare 5 uninstall

By Quantum24 ·
I have been perfectly stumped trying to get rid of NetWare so that I can install Windows. You see, I have a very old StillWater PC on which is loaded NetWare 5. Upon startup, I get no BIOS screen from which I might be able to change the boot device. Instead, it loads a DOS-like screen which lists a bit of information about NetWare. I am able to type in commands but nothing seems to work except for the Help command. Is there any way to access the BIOS or remove NetWare? Thanks.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try NWCONFIG at the command prompt.

by dave In reply to Novell NetWare 5 uninstal ...

Edit the startup autoexec file to not load server.exe. Just delete the entry or add rem to the front of the line. That way the server will just load into DOS. I'm hoping there is fdisk somewhere in the DOS partition so you can wipe the Novell partition. If not, get an old floppy DOS boot disk from the internet. The BIOS thing is not something I've ever run in to. Tried F2, Delete, or ESC at startup?

Collapse -

Thanks

by Quantum24 In reply to Try NWCONFIG at the comma ...

Thanks for the tips, I should be able to uninstall Netware now. However, I still can't figure out the BIOS. I've tried everything short of dragging my hands across the keyboard but nothing shows up. Any help would be appreciated. Thanks!

Collapse -

Hold a Key down,

by Jacky Howe In reply to Thanks

as the System starts up. This will cause a stuck key error, which may allow you to enter the BIOS setup.

Collapse -

Thanks to you all

by Quantum24 In reply to Hold a Key down,

Thank you both very much for suggestions, the BIOS has been found and NetWare is gone. Cheers!

Collapse -

That's great,

by Jacky Howe In reply to Thanks to you all

I'm glad to see that you have it sorted out.

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums