General discussion

Locked

Novell server lockup during arcserve backup

By Tech_X ·
Abend 1 on P00: server....Kernel detected an attempted context switch while holding a spinlock
-this is the error that halted the server.

Other symptoms:We have a new NW6.5SP2 server,
that abends during backups during the night.
The abend however is never exactly the same from one time to the next when the system halts from an error. Mostly during the Arcserve backup we have problems. The abend occurs after
12 to 15 gigs of data have been backed up.

These errors are frequent and restarting the server is necessary regularly 3-4 times a week. Any ideas for a workaround or solution?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Virus Software Maybe?

by jdmercha In reply to Novell server lockup duri ...

I know I've had problems backing up Novell 5 servers with Arcserve, when the servers were running McAfee's netshield.

I'd shutdown netshield and the backups ran fine.

Collapse -

Thanks for your posting-still having issues

by Tech_X In reply to Novell server lockup duri ...

Have disabled services such as firewall and A-V. Any ideas for abend errors are welcome.

Collapse -

Arcserve blues

by rglazer In reply to Thanks for your posting-s ...

Okay there are a few things that may be suspect to the problem>
(1) Depending on the version of Arcserve you are running, there is a database size limitation. CA will not support a CA database over 10 gig

(2) Ensure that you have the latest Novell TSA's loaded on al the servers. They should be the same as the backup server.

(3) Look at the date of your scsi controller driver, I have observed abends on controler drivers under heavy load. Some times you have to roll back the version to an older one for stabability.

(4) Re-configure you SMDR connections on all your servers, ensure the user account you are using has full rights to the server getting backed

(5) Check the abend.log in the sys:system directory, it should reveal the actual abend information.

(6) You can utilize the testnlm.nlm to check connections to your servers. Do a read test and see if the server abends. It is a pretty good test as it will abend your server if tsa's are suspect.

Good luck, I was the Arcserve backup boy for a 200 server enviroment. We recently migrated to Veritas Netbackup 4.5. Problems solved.


Cheers!

Collapse -

One more Thing

by rglazer In reply to Novell server lockup duri ...

Disable 2nd processor if you have one installed.

Bye!

Collapse -

Have tried all solutions-still having issues-thanks for all the ideas

by Tech_X In reply to Novell server lockup duri ...

Have inspected hardware conflicting with backup....installed beta patches in an attempt to resolve issue with Arcserve backup...have noticed that the abbend log is now not listing any abends in the log file since adding the patches Novell support advised me to add. Also, have had problems recontacting support to work on this problem with the novell 6.5 server. They never seem to call back. Any further ideas on support or another approach not listed in this thread to resolve this server from abbending or locking up during backup?

Collapse -

Abends with NWLIB6A and FSTAPE

by Forge Lady In reply to Novell server lockup duri ...

The beta of NWLIB6A can cause abends or red zone errors when FSTAPE.NLM or FSTAPE2.NLM attempts to load. Has happened on my and other folks' servers. If you loaded this patch, try backrevving the files.

Collapse -

Had this issue a while ago

by pbowen In reply to Novell server lockup duri ...

I have seen this on a NW6 box, but not a NW6.5.

The resolution then was an NSS patch, followed by a rebuild of the volume. Basically, it would get to a corrupted file, and abend.

I would check the NSS versions are what are in the SP2 (possibly a dud install, have seen that happen) and run a rebuild of the volume. I would of course recommend a backup of the volume before a rebuild... ;-)

Cheers
Pete

Back to Networks Forum
7 total posts (Page 1 of 1)  

Related Forums