General discussion

Locked

NT 4 SP6a and Office 2000 SR-1

By beersj ·
SCENARIO:
A user has a database stored on a network share. The user opens the database. Response time is acceptable (normal). The user opens a query - again, response time is normal. If the user goes into design mode, the program 'hangs' for upto 2 minutes before going into design mode. After entering design mode, the user can use the program as he/she would normally use it and have acceptable response time. The problem (the program hanging) also seems to appear when saving data to a table, however, the delay is not as extreme.

It should be noted that if the database is copied to the local drive, the problem clears up. However, this is not a solution since we do not back up user workstations.

WHAT WE HAVE DONE
-----------------
We have put a sniffer on the subnet to determine if network traffic contributed to problem. The network utilization was a paltry 3% and did increase when entering design mode. We have also run tests on several subnets and back-end equipment.We are convinced the problem is not the network.

We have tested SR-1 on Win98 and 2000 boxes, and the problem does not appear.

We have tested NT 4.0 in several different configurations also. We started out with an NT 4.0 WS with SP5 and Office 2000 installed. Response time was normal when entering design mode in Access. We removed Office 2000 and installed Office 2000 SR-1. Again, response time was normal when entering design mode in Access. Once we installed SP6a, we encountered theproblem.

HELP!!!
-------
I wondering if anyone has experienced this problem and how they addressed it if they did. I also wondering if anyone has the time (please stop laughing, I'm serious) to try to replicate the problem.

If you cannot offer any advice (other than condolences), could you give me some tricks on how to report this to Microsoft w/o paying for it

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NT 4 SP6a and Office 2000 SR-1

SP6a is definately a problem in our office we go no higher than SP5 just for safety sake. I don't know exactley what it is but something in the 6 service pack causes that sluggishness.

Collapse -

NT 4 SP6a and Office 2000 SR-1

by beersj In reply to NT 4 SP6a and Office 2000 ...

The answer given by the respondent confirms our suspicions, however we were able to determine that the Jet Engine needed to be updated. We did this (on a whim) by going to www.updates.com and let the site check our patch levels. One of the recommended patches was the Jet patch. We applied it and viola - problem fixed.

Collapse -

NT 4 SP6a and Office 2000 SR-1

by beersj In reply to NT 4 SP6a and Office 2000 ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums