General discussion

Locked

NT 4 superslow

By johnricarte ·
we have an NT 4 server which is acting as the exchange and backup domain for our little network. We have recently encountered a problem with our remote email access and some said that it is a virus but we have checked everything on the particular server whether it is infeected or not but found nothing that is alarming. The problem with our remote access is that the service for it keeps on going down and had to be constantly re-started. Another problem that i have encountered is the fact that it lags in response. does anyone have a clue as to what is happening to my little network?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NT 4 superslow

by Shiltowake In reply to NT 4 superslow

The lag in response is probably the key indicator here. If you are suffering lag, then there is probably a lot of error checking occurring or extraneous data being transmitted. This could be a sign of a virus. If you have scanned and found none could just mean there is not definition files for it yet. Possibly due to its sublime nature. It is afterall not causing a huge amount of damage.

The other situation is that you may be having hardware problems. Either cable, connectors, or card etc. Have you checked for static on the lines? Noise on the line, low voltage, etc can cause the server to have trbl receiving and transmitting data and as a result data will constantly have to be retransmitted. Start replacing things like cables if you can. Remember the majority of network problems is hardware related.

Finally, dooubl check all software setting and drivers. Good luck.

Hopefully it will be something harware related, else you may have to rebuild your server if it is virus related.

Collapse -

NT 4 superslow

by johnricarte In reply to NT 4 superslow

Poster rated this answer

Collapse -

NT 4 superslow

by cjw In reply to NT 4 superslow

Are you running any anti-virus software on the server?
Has it just been updated?
I had a similar problem with a anti virus DAT file that was installed, i had to disable the Anti Virus software, then down grade it to the previous DAT which worked fine. I then waited for the next DAT release (1 Day) before upgrading and that one worked fine.

Just a thought.
Good luck.

Collapse -

NT 4 superslow

by johnricarte In reply to NT 4 superslow

Poster rated this answer

Collapse -

NT 4 superslow

by bmccool In reply to NT 4 superslow

You probably already did this, but...
One thing you may want to check is the Internet Mail Connector configured as an open mail relay.
Microsoft knowledgebase article #Q199656.

Collapse -

NT 4 superslow

by johnricarte In reply to NT 4 superslow

Poster rated this answer

Collapse -

NT 4 superslow

by pherr In reply to NT 4 superslow

I would also say check the IMC for configuration. Also if your using encryption for the remote connection this will slow the system down, unless you have a fast connection.

Collapse -

NT 4 superslow

by johnricarte In reply to NT 4 superslow

Poster rated this answer

Collapse -

NT 4 superslow

by johnricarte In reply to NT 4 superslow

This question was closed by the author

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums