General discussion

Locked

NT 4.0 Bouncing Problems

By jfradette ·
I have two NT4.0 domains at different sites. At the primary site (DS010) I can bounce any of the 6 NT servers all day long and the users connections aren?t disturbed (unless of course they happen to be printing at the time), but they still retain their printer connections. However, at the second site (DS020), with my solitary NT4.0 server, I cannot bounce the server without the users losing their connections. If the users have an open file that hasn?t been saved, the users lose whatever changesthey?ve made. Also, they have to reboot their PC?s in order to re-establish their connections to their mapped drives and their network printers. Any suggestions as to what might be wrong here? Thanx, jf

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NT 4.0 Bouncing Problems

by -Q-240248 In reply to NT 4.0 Bouncing Problems

Could be that this server is servicing WINS/NetBios requests. To check this, map a drive via it's IP address, such as \\165.206.43.54\sharename

Given time though, your connections should re-establish themselves. If it is a resolving server, try using a secondary WINS server at the remote site.

Collapse -

NT 4.0 Bouncing Problems

by jfradette In reply to NT 4.0 Bouncing Problems

Poster rated this answer

Collapse -

NT 4.0 Bouncing Problems

by jfradette In reply to NT 4.0 Bouncing Problems

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums