General discussion

Locked

NT 4.0 File Sharing not working

By zimam ·
I have a situation here... I have a PC/client with dial up connection to a server (testing something). The client has Windows XP and the server is NT 4.0 with sp6. The problem is when I connect via a network connection, I can see any shares onthe server, but when I dial up I can't see any shares. Any one know why this could be???

Any insight would be appreciated.

Thanx,

Zak

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to NT 4.0 File Sharing not w ...

maybe the xp firewall is on the dial up connection? that will interfere with file sharing...

Collapse -

by sgt_shultz In reply to

to check, right-click the dial up connectoid (in control panel, internet connections)and pick properties, advanced. uncheck the box if it is checked....

Collapse -

by zimam In reply to

Thanx but this didn't do anything different then it was already doing....

Zak

Collapse -

by Curacao_Dejavu In reply to NT 4.0 File Sharing not w ...

In the properties of the dialup connection you have to specify, netbeui/netbios protocols too.

Leopold

Collapse -

by zimam In reply to

I added the only item listed with the words NetBIOS in them...
NWLink IPX/SPX/NetBIOS Compatible Transport Protocol...

Are there more??? What do I need to do to add to see them addd into the list or was this the only one that I should have???

Collapse -

by NetTek In reply to NT 4.0 File Sharing not w ...

Did you add the XP user as a RAS user under Remote Access Administrator? If not, the computer will be able to connect, but will not be able to access any network resources.

Collapse -

by zimam In reply to

I went in to Remote Access Administrator Gave user "MOD" permission, at low speed...Still get the same behavior...

Scenario again:

XP Home system dialing into a Network (NT 4.0)
Result:
Get connection but that's it can't Map a drive and move forward...

Same scenario with not dial dial up but rather networked..

RESULT: Works just fine.....helpppppp plz.

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums