General discussion

Locked

NT 4.0 Profile Problem

By Arlo McCalla ·
We have numerous users (about 20 or so) who have problems with their NT profiles. Randomly (about once every 2-3 weeks), they will log in and a new profile with username.000 is created and are given the default user profile. I know this happens when you have a local account on the same system you use to log on to the domain with the same username, but this happens when they are logging into the domain, no local user accounts exist for these users. We can log in as admin, delete the .000 profile, and when they log back in they are using their old profile, so corruption is not the issue (no entries in event log and extension is .000, not .bak which is used for corrupt profile). Has anyone seen anything like this before?

Arlo McCalla
arlo.mccalla@afpc.randolph.af.mil

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NT 4.0 Profile Problem

by Steven_BVSolutions In reply to NT 4.0 Profile Problem

This will happen if people keep logging on and off the machine without rebooting.

Collapse -

NT 4.0 Profile Problem

by Arlo McCalla In reply to NT 4.0 Profile Problem

Poster rated this answer

Collapse -

NT 4.0 Profile Problem

by JoeTech3 In reply to NT 4.0 Profile Problem

I agree. Our company policy is to use the restart option every night.

Collapse -

NT 4.0 Profile Problem

by Arlo McCalla In reply to NT 4.0 Profile Problem

Poster rated this answer

Collapse -

NT 4.0 Profile Problem

by Arlo McCalla In reply to NT 4.0 Profile Problem

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums