General discussion

Locked

NT 4.0 Server Client Admin Tools On W2K

By tpuacz ·
Does anyone know a way to install the NT 4.0 Resource kit Client Admin
tools on a Windows 2000 professional station? When attempting to install
from CD -> get response that CD requires NT 4.0 SP3 or higher to run!
Since this is NT 5.0 in essence there must be a MS boo-boo here!
My system is W2K, but rest of network workstations and servers are still NT 4.0

Thanks

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NT 4.0 Server Client Admin Tools On W2K

by McKayTech In reply to NT 4.0 Server Client Admi ...

I'll test this tonight, but I seem to recall from my own experience that if you let it autorun,you have the problem you report but if you run it by executing setup from the \i386 directory, it works fine.

hope this helps!

paul

Collapse -

NT 4.0 Server Client Admin Tools On W2K

by tpuacz In reply to NT 4.0 Server Client Admi ...
Collapse -

NT 4.0 Server Client Admin Tools On W2K

by guy In reply to NT 4.0 Server Client Admi ...

Do you have a miss match here NT4.0 and Windows 2000.

I suggest back to planning. What do you want achieve? Is it to administer NT 4.0 Servers from a Windows 2000 Pro (workstation)? If so you need to run the Administrative Tools from the NT Server, create a famous share called SetupAdm. Then you connect to the share remotely from the Windows 2000 pro (Map network drive essential) then the batch file (setup.bat) will install the Admin Tools on the Windows 2000 Pro. You will need to go to the Winnt\system32 to find the Usrmgr and other utilities.

Collapse -

NT 4.0 Server Client Admin Tools On W2K

by tpuacz In reply to NT 4.0 Server Client Admi ...
Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums