General discussion

Locked

NT 4.0 - user manager error message

By cy.tusanda ·
I have two server running Windows NT 4.0 SP 4.
First server is a gateway server to the internet, and the second one is the database server.
Clients are login to the gateway server.
Now that we have a few new staffs in our office, I would like to add their username to the server. But when I tried to opened the "User Manager for Domains" I received an error message, that is : "The workstation driver is not installed. Do you want to select another domain to administer?"

This thing never happened when the gateway server one has 1 NIC, but when we have a cable connection to the internet, we had to add another NIC, which I think might causing the problem.

Please help

Thank you.

Yama
www.pacfinancial.com

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NT 4.0 - user manager error message

by steby In reply to NT 4.0 - user manager err ...

Did you install the NIC drivers? What service did you bind it to since you are using the server as multi-homed? Each NIC card must be bounded to each service. Also check to see if the second NIC card supports the service you are using. Not all NIC cards support the same service. If you are using proxy server as firewall, check your proxy settings. You can see which NIC card is being used for which service. I hope this gets you going. Let me know if you have further questions.

Collapse -

NT 4.0 - user manager error message

by cy.tusanda In reply to NT 4.0 - user manager err ...

Poster rated this answer

Collapse -

NT 4.0 - user manager error message

by NetTek In reply to NT 4.0 - user manager err ...

This error occurs when you have NetBEUI bound to both Nic cards. You must disable NetBEUI on the external nic (Internet side); you can't use NetBEUI on the Internet anyway. Or you can uninstall NetBEUI from your network altogether if you are also using TCP/IP. You do not need more than one protocol, and having multiple protocols can slow down your network.

To disable NetBEUI on the external nic:
Control Panel -> Network -> Bindings tab.
Click "All Adapters" in the "Show Bindings For" box.Click the + next to the external Nic.
Click "Disable" for the NetBEUI protocol.
You must reboot.

Also, an NT Domain Controller should never be multihomed (two nics, two subnets). Check out the following articles at support.microsoft.com:
Q221210
Q198644
Q181774

Collapse -

NT 4.0 - user manager error message

by cy.tusanda In reply to NT 4.0 - user manager err ...

Yes it helped me, thank you very much.
But now whenever I browse the network neighborhood from windows explorer, it's very slow just to show the client's list, and the entire network sometimes cannot be found

Collapse -

NT 4.0 - user manager error message

by cy.tusanda In reply to NT 4.0 - user manager err ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums