General discussion

Locked

NT 4.0, webserver IIS3, Not responding A

By harewood1 ·
Ok, I have inherited an NT server running IIS3 with service pack 4.0, on Friday last week the server stopped serving WebPages! There was no error message when I got to the console. So I logged in check Perfmon and the system was peaked out at 100% for 5 minutes until I forced a reboot. When I checked the web service in IIS3 it showed that the pages were running, as you all know IIS3 is not an all-inclusive package. Anyway, attempting to pause, stop, or restart the web services was unsuccessful, the system responded that there was an instance of the web service running already.

I next, popped up a console-typed netstat -a and the report was about 10 pages long. So my initial thought was that the web service was over the number of allowable connections. (That was soon increased to 1,000 connections with a time out of 900 seconds.) However my web pages would not view from any link. So, I forced a cold restart.

Restart; all essential services come online without a glitch except my ASP (active

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NT 4.0, webserver IIS3, Not responding A

by jhamm99 In reply to NT 4.0, webserver IIS3, N ...

I ran into a simular issue. What Service Pack are you running on NT. Never mind stupid question IIS 2 goes to 3 with SP4. Anyway to resolve the issue I had to reinstall the service pack. I worked on this issue with Microsoft Premier support.

Collapse -

NT 4.0, webserver IIS3, Not responding A

by harewood1 In reply to NT 4.0, webserver IIS3, N ...

The question was auto-closed by TechRepublic

Collapse -

NT 4.0, webserver IIS3, Not responding A

by Cedric King In reply to NT 4.0, webserver IIS3, N ...

I guess you had overloaded the IIS. I used to have similar problem too as I overload my IIS. Everything just screw up. Try load-balance your server, it worked for me.

Collapse -

NT 4.0, webserver IIS3, Not responding A

by harewood1 In reply to NT 4.0, webserver IIS3, N ...

The question was auto-closed by TechRepublic

Collapse -

NT 4.0, webserver IIS3, Not responding A

by harewood1 In reply to NT 4.0, webserver IIS3, N ...

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums