General discussion

Locked

NT Authority System

By cat3 ·
how can i correct problem i can turn on the computer sometimes it works sometimes it doesent...when it does..after about 1/2 hour (and this is what happens when it wont work at all) i get the message remove procedure call terminated unexpectedly by NT Authority system...i have run virus and worm checkers and supposedly the machine is clean..but then i had to reinstall operating system because this still happened..after the install..it happened again..and continues...i did read on your site of something similiar but the resolution eluded me..the person went to windows and unticked the distributed com in My Computer Properties...i cant find that at all and dont know how to get to it...any ideas???

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by w2ktechman In reply to NT Authority System

It sounds like Blaster or a variant (Worm). When scanning, are you using the most current Definitions?
If you unplug the network cable, does it still continue?

Collapse -

by cat3 In reply to NT Authority System

yes..mcafee and then i went to housecall.trendmicro and ran the free scan also have spybot s&d and lavasoft ad aware..ran all..cleaned out whatever was there, then i reinstalled xp..then it happened again..

Collapse -

by cat3 In reply to NT Authority System

and it does happen even if i disconnect modem

Collapse -

by Blackcurrant In reply to NT Authority System

Hi

Can you give us the event number from the logs? Right-click My Computer, select Manage, and click Event Viewer then search for events logged when the error occurred. If you tell us the event number and the source we can troubleshoot this further.

Good luck

Collapse -

by Blackcurrant In reply to

Also - if you do post these details you should reject the answer - this lets us know you have responded and we revisit the question.

Collapse -

by HAL 9000 Moderator In reply to NT Authority System

Have you tried looking for a Hardware fault?

You could have a Power Supply dieing or something similar to test this out download the following

http://www.ultimatebootcd.com/

and boot from the CD you've created and attempt to run some diagnostics if it still plays up you most likely have a Hardware problem and nothing at all related to Windows. I've recently had to replace quite a large number of Power Supplies for this reason they have all been the cheap ones that are marginal by the specified ratings but when replaced with decent brand name Power Supplies the units work perfectly.

Col

Collapse -

by cat3 In reply to

cannot get computer to stay on just yet...this problem will occur and i wont be able to get on because it comes up about three or four minutes after i start it...but sometimes i can get on for awhile...also, anyone know anything about this distributed com and the way to untick it??

Collapse -

by hozcanhan In reply to NT Authority System

my friend I sympathize with your problem . I had a similar , even worse problem ( shut down after 2 min. of power up ) with my notebook , too. There is no virus on a newly installed machine . I did the patches of XP and the problems finished. I was advized to update my bios even . I didn't . I ran all sorts of virus checks. To recover from it all you can load Xp with the latest service pack (2) , and use an official - legal - version , if possible distributed by the maker of your computer. They add " things " in those that we don't know ...to make the XP fully support their hardware. Good luck . XP patch numbers ? sorry I don't remeber .. do all patches that apply to you ...Let me think...was it wit 444 ending or what ...

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums