General discussion

Locked

NT Server 4.0 Installation Problem

By nbeighley@epochnetworking ·
I am having a problem during the initial setup of NT Server 4.0. I have a SIIG 350P SCSI Adapter that is not detected during setup. When I select the option to select a different adapter (Installation Disk Required), I load the NT Install disk when asked, NT Setup loads the drivers, I select the appropriate Adapter, but then NT tells me the selected hardware is not installed. I know that the adapter is working properly because the SCSI Disk Select Utility recognizes it as well as the two SCSI Hard Drives. Any help would be appreciated???

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NT Server 4.0 Installation Problem

by Bhrdwh In reply to NT Server 4.0 Installatio ...

Hi, Try using your CD Rom as the first boot device & booting + installing directly from the NT CD. SCSI drivers will get detected & loaded automatically from the NT CD. check your Server CDs for any SCSI Drivers (compaq, HP etc have their own drivers in CDs). Let me know if it helped.
Akash

Collapse -

NT Server 4.0 Installation Problem

Sorry, but the BIOS won't allow a boot from the CDROM Drive.

Collapse -

NT Server 4.0 Installation Problem

by cedmison In reply to NT Server 4.0 Installatio ...

During the install select manual installation of "additional adapters", this will require the "Manufacturers Install Disk", once the installation process has read the disk and you have selected the appropriate driver you will then need to have the NT Server disk in the CD to finish the installation.

Drivers are available for the 350P on SIIG's website if you do not have them.

You can FTP them from
www.siig.com/ultrascsi-nt.exe

Good Luck,

Collapse -

NT Server 4.0 Installation Problem

This is exactly what I did. Once I select the appropriate driver from the drivers disk, I get: "The selected hardware is not installed on this machine." I know the card works and I know the PCI slot works, I just can't get Windows NT to acknoledgethat the card exsist.

Collapse -

NT Server 4.0 Installation Problem

by msgtray In reply to NT Server 4.0 Installatio ...

I just finished an NT installation with a SIIG SCSI card and had similar problems with the adapter not being recognized during install. I went to the SIIG website (www.siig.com) and downloaded their latest driver. I made a new OEM drivers disk from the download and all went normal. Give it a try. Ray

Collapse -

NT Server 4.0 Installation Problem

by msgtray In reply to NT Server 4.0 Installatio ...

One thing that I failed to mention was that my NT install failed with the original OEM driver disk that shipped with the card.

Collapse -

NT Server 4.0 Installation Problem

I tried this. When I load the disk (With the drivers downloaded from the web site) and select the appropriate driver, that is when it tells me "the selected hardware is not installed."

Collapse -

NT Server 4.0 Installation Problem

Point value changed by question poster.

Collapse -

NT Server 4.0 Installation Problem

by rob.paulk In reply to NT Server 4.0 Installatio ...

According to the Hardware Compatibility List (HCL) on the NT Server disk under Support, the SIIG 350 SCSI adapter is not compatible with NT4.0 Server.

Collapse -

NT Server 4.0 Installation Problem

We have used this same adapter on NT Server 4.0 in four of our other servers. This paticular server came with NT server and the adapter installed, but we are upgrading it with new hard drives and starting from scratch with a fresh server, so this is the first time we have had this conflict.

Back to Windows Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums