General discussion

Locked

NT Server crashes and reboots daily

By GIMoe ·
My NT Server crashes and reboots from a bug check every day just 2 or 3 minutes after my daily scheduled backup job starts. Does anyone know what could cause this?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Toivo Talikka In reply to NT Server crashes and reb ...

Do you have other scheduled jobs and do they work?

Which backup application do you use? Which backup hardware do you use?

Try doing a test backup manually using Ntbackup, preferably after hours, to see if the backup is working interactively on the same media.

Have you checked the media? How many media sets do you have?

If you have a tape drive, do you clean it regularly? I once saw a problem where the cleaning cartridge had been used in a Travan drive when the cartridge had not cleaning tape left. This caused the rubber belt to fall off the drive pulley - on two servers...

Collapse -

by GIMoe In reply to

Poster rated this answer.

Collapse -

by GIMoe In reply to NT Server crashes and reb ...

I guess a few more details could be helpful. I use UltraBac V7.0 software and the hardware is a DAT tape 40GB. This is the only scheduled task on this server. The backup job is scheduled to backup both C and D drive. It seems (from the logs) that C drive geets backed up with no issues, as soon as it starts to backup D, it crashes and reboots. Nothing in the log or the event viewer, other than event ID 6008, which only tells me that it crashed. I have disabled the backup job and added jobs to backup that server over the network on a different server with an AIT 40/80GB drive. That seems to have worked. No crash, no reboot and the backup jobs completed successfully. My next step is to schedule a job to just backup D drive. I'll have to wait until I go in again to see if that worked. And, yes, the tape drives do get cleaned regularly.

Collapse -

by hozcanhan In reply to NT Server crashes and reb ...

assuming both your disks ( C and D ) are of the same file system , assuming your tapes have enough capacity , assuming your hardware is ok ... check your D disk and tape back up bus connection ( connector and interface ) you might be having a sort of conflict with your disk and backup interface . so much output for some much clue . good luck .

Collapse -

by GIMoe In reply to

Thanks all for the help.

Collapse -

by GIMoe In reply to NT Server crashes and reb ...

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums