General discussion

Locked

NT Server SP needed?

By swainner ·
We have a NT 4.0 server with SP3, and 2 new XP Pro boxes. They have no problems using the domain, but I seem to remember reading that to minimize problems, the server needs to have at least SP6 installed. Is this true, and if so, why is this? Anyone else know about a microsoft document or article talking about this? I couldn't find it. Thanks.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NT Server SP needed?

by timwalsh In reply to NT Server SP needed?

Don't remember anything specifically related to your issue. However, I would update to at least SP4, if not SP6a anyway. SP4 fixed many security bugs, fixed Y2K bugs, and added support for many features used by the newer desktop OSes (Win2K and later). Each later SP has fixed other security holes and other bugs. There should really be no reason not to update (unless you are possibly using some apps that positively will not work with later SPs).

Collapse -

NT Server SP needed?

by swainner In reply to NT Server SP needed?

Poster rated this answer

Collapse -

NT Server SP needed?

by Sean Clevenger In reply to NT Server SP needed?

Like Tim said... go with SP6a. In case you ask yourself what the difference is in SP6 and SP6a, type in MSKB Q246009 in the address bar of you explorer.

Collapse -

NT Server SP needed?

by swainner In reply to NT Server SP needed?

Poster rated this answer

Collapse -

NT Server SP needed?

by Kevin Graham In reply to NT Server SP needed?

If only for security reasons go to SP6a and get all the security updates. These can be itemised by running Microsoft's hfnetchk

Collapse -

NT Server SP needed?

by swainner In reply to NT Server SP needed?

Poster rated this answer

Collapse -

NT Server SP needed?

by dwilcox22 In reply to NT Server SP needed?

Updating service packs generally is a good idea. SP4 is the minimum service pack to go with. If you have Terminal Server in your group and are using Citrix be sure to load hot fixes after installing service pack 6a. There is a known browser issue that happens in Citrix Metaframe when SP6a is installed.

Collapse -

NT Server SP needed?

by swainner In reply to NT Server SP needed?

Poster rated this answer

Collapse -

NT Server SP needed?

by swainner In reply to NT Server SP needed?

This question was closed by the author

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Forums