General discussion

Locked

NT Video Driver Install

By rwarrick ·
im having trouble installing the video driver on a AOpen MX59 PRO II motherboard. it has onboard trident video, and have also tryed pci trident card with no luck.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NT Video Driver Install

by Mike Mullins In reply to NT Video Driver Install

The driver you need is found at:
http://download.aopen.com.tw/downloads/default.asp?firtime=1&keyword=Driver&searchoption=keyword&sel=category&optionfun=typefun

**no spaces when you cut and paste.**

Collapse -

NT Video Driver Install

by TheChas In reply to NT Video Driver Install

Have you tried the NT AGP driver from AOpen?

http://tinyurl.com/g6in

You also should install the VIA 4-in-1 driver first.

If the chip-set drivers are not installed, Windows cannot properly communicate with the video chip, or plug-in cards.
Chas

Collapse -

NT Video Driver Install

by sami.kaunisto In reply to NT Video Driver Install

Installing NT SP 6 before the video drivers usually works for me .

Collapse -

NT Video Driver Install

by clrichardson In reply to NT Video Driver Install

You also must be a member of the local administrator group once you get the right drivers.

Collapse -

NT Video Driver Install

by clrichardson In reply to NT Video Driver Install

You also must be a member of the local administrator group once you get the right drivers.

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums