General discussion

Locked

NT Workstation Shutdown

By bkubai ·
I have a Compaq Armada M700 notebook. Immediately after installing Service Pack 6a I am unable to shut it down. The computer restarts every time I try to shut it down. I forced to put it into hibernation, but this still consumes power I presume. Is there a fix for this problem?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NT Workstation Shutdown

by rogerndgreen In reply to NT Workstation Shutdown

I don't have experience of this exact model, but I have come across a similar problem when the laptops HAL was not providing support for auto-poweroff.
Check the Compaq website at www.compaq.com/support/files/portables/us/index.html to see if there are any updates you need to apply (maybe it isn't the HAL, it might be a BIOS problem, or maybe an extra utility for Power Management in NT4?
I got around the problem by getting a generic HAL from Softek (it was a clone portable), but I wouldn't guarantee it would work with Compaqs.
HTH
Roger G

Collapse -

NT Workstation Shutdown

by bkubai In reply to NT Workstation Shutdown
Collapse -

NT Workstation Shutdown

by RonnonF In reply to NT Workstation Shutdown

We had the similar problem here (at my company) and contacted Compaq. Compaq said they knew the solution and that was tol dre-install the Compaq power management software that gets shipped with the computer.

Collapse -

NT Workstation Shutdown

by bkubai In reply to NT Workstation Shutdown

Re-installed. Everything fine now.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums