General discussion

Locked

NT4 & WINXP networking trust problems...

By it ·
Good evening all. I am rolling out 30 WinXP Pro clients over a NT4 LAN with some problems I might add... When I install the XP clients I set up the LAN configuration using a static IP address.
1] The clients are firstly logged in to a workgroup so I change to DOMAIN1 but the wizard asks me to use an account with domain permissions to set up the PC. I do this but it tells me:::"The user could not be added because the following error has occurred":"The trust relationship between this workstationand the primary domain failed".
If I then cancel this action its accepts me into the domain....
2] I then reboot and when trying to access other LAN PCs get "The trust relationship between this workstation and the primary domain failed" message although I presume I am logged on to the domain because I can see all other PCs and can ping them. I can also access the shared files on the PDC by inputting my Domain Administrator user name and password when prompted so am scratching my head.
3] I have added all the clients into the NT4 user manager & can see them in network neighborhood so surely the trust has been established...
4] When I added an XP Pro client to my old domain it went smoothly so I am wondering what I have omitted this time.
I have left the DNS field as retrieve automatically and ensured all my IP addresses and subnet are correct. Another oddity is that some PCs appear on the network neighbohood even though I have not added them to the PDC user manager yet.
Any ideawhat is happening with this trust mullarkey..
Thanx for your time

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NT4 & WINXP networking trust problems...

by tazamo1 In reply to NT4 & WINXP networking tr ...

try reinstalling,let xp pro do the rest and it will solve your problems

Collapse -

NT4 & WINXP networking trust problems...

by it In reply to NT4 & WINXP networking tr ...

Thanx, but i have already attempted one reinstall with no luck. I havent got the time to do 30 fresh installs but then I dont think that will solve the problem anyway. I let WINXP install itself on the original setup so why would doing it again solve the problem do you think?
Thanx for your time
G

Collapse -

NT4 & WINXP networking trust problems...

by jki659 In reply to NT4 & WINXP networking tr ...

I had the same problem I found that after you join the domain log in as a user on the account you want to add to the machine. log off and log back in as the machine admin and this allows you to add the account and set it up with the permisions you want the nlog out and using the user account you just added log back in

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums