General discussion

Locked

NT4.0 Problems

By kashmeir63 ·
Hi,
I have a windowsnt4.0 Data Base server.
Every once in a while the drives flash and grind and the system becomes extremely slugish and after approx 5-10 mins the system becomes normal.The drives are a raid 5.Nobody is running anything big to slow the system down,it just seems to take this pattern and become normal again.We have other servers on the network and have no problems. Has anybody enountered this problem and can it have something to do w/maybe the raid 5(bad drive)
Thank You

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NT4.0 Problems

by curlergirl In reply to NT4.0 Problems

Although it's possible this has something to do w/RAID, I think it's more likely that it's something else - another program/utility that's running on the server. It may even be the database program itself doing clean-up or committing changes to a permanent data store of some kind. What database program is it? If this is a new phenomenon, you might want to look into whether there are maintenance or compaction utilities for your database program that could help with the performance. Also, you could use performance monitor to monitor the hard drive activity and see what process is causing this to happen. Hope this helps!

Collapse -

NT4.0 Problems

by kashmeir63 In reply to NT4.0 Problems

Poster rated this answer

Collapse -

NT4.0 Problems

by Ken Wolf In reply to NT4.0 Problems

Here are a couple of thoughts. Is Microsoft Office installed on this server? By default the Find Fast utility is installed. This utility periodically indexes your files. This indexing takes a toll on the system. What about Internet Information Services? There is an Indexing service that can cause the system to become sluggish. Just a couple of possibilites to consider

Collapse -

NT4.0 Problems

by kashmeir63 In reply to NT4.0 Problems

Poster rated this answer

Collapse -

NT4.0 Problems

by klbingeman In reply to NT4.0 Problems

It seems to me that if you notice the lights on the hard drive flashing excessively, this would be an indicator that a disk-subsystem problem is going on.

Things to look for:
1) Does just 1 drive light flash or multiple drives?
2) How long do they flash for? (the more diskspace on raid 5 the longer it may flash if it is rebuilding the raid)
3) Does it happen at a specific time or what exactly is the pattern.

It is common to see a Raid 5 disk system where 1 drive enters a failure mode, then back to normal. This will cause the Raid 5 system to rebuild itself on the fly, which 'will' cause your system to slow down quite a bit.

Get a hold of your hardware manufacturer and perform tests on the hard disks to see if 1 is bad or goingbad.

If the hardware is OK, then continue with looking at your operating system/utilities/software.

NEVER assume is your OS or utilities running on a server.

Collapse -

NT4.0 Problems

by kashmeir63 In reply to NT4.0 Problems

Poster rated this answer

Collapse -

NT4.0 Problems

by kashmeir63 In reply to NT4.0 Problems

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums