General discussion

Locked

ntbackup problem in xp pro

By doug33 ·
When I try to back up in ntbackup, particularly, incremental, ntbackup will not recognize the files to be backed up and the results a 0 backed up. This problem is intermittent, sometimes it will find the files and most often it will not. I can try numerous times unsuccessfully and then, for no apparent reason, it will back up successfully.

I tried a SFC process and I reinstalled ntbackup from the xp cd along with 2 DLLs in a special folder and ran it from there but no luck.

I worked with AOMEI Buckupper software as an alternative but had the same problem.

It is obviously something in my operating system that affects the backup if both softwares have the same problem.

Any suggestions?

I would consider another backup software that is more independent from the operating system (obviously not completely) that would avoid these issues. Any suggestions which are the better choices?

Thank you.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Piracy Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums