General discussion

Locked

NTFS Master Drive and FAT32 Slave Drive

By gadgetmd ·
I just recently installed a Western Digital Caviar 120 gigabyte hard drive as the master with NTFS running Windows 2000 Professional Edition, replacing a Quantum Fireball 40 gig drive which was running Windows ME with FAT32, now set up as slave drive. No problems booting to W2K but now can't see the slave drive. What is the best way to move or back up the apps and data from the original Win ME (slave)drive to the new W2K (master) drive? Any help appreciated. Thanks! GadgetMD

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by akbarali_khan In reply to NTFS Master Drive and FAT ...

First check 2nd drive is detecting by bios, if not set jumper of second drive on cable select, if yes then all data releted to older os system should be there if you did not format the old drive.

Collapse -

by gadgetmd In reply to

Poster rated this answer.

Collapse -

by CptOmlly In reply to NTFS Master Drive and FAT ...

Is the drive being detected and set up by the BIOS? If so, right-click My Computer and select Manage. In the Computer Management console, right-click disk management and select rescan disks. After the rescan completes, check the lower-right pane to see if your disk is shown. It will probably be as disk 1, with your primary 120 gig as disk 0. You will then need to right-click on disk 1 (or however it names the 40 gig drive), and select Import Foreign Disk.

If however, the drive does not show up in the BIOS settings, you do not have it installed properly. Check your master/slave settings on the drives.

Hope this helps.

Collapse -

by gadgetmd In reply to

Poster rated this answer.

Collapse -

by TheChas In reply to NTFS Master Drive and FAT ...

Double check the drive jumpers.
The master MUST be jumpered as Master With Slave Present.
(On Western Digital drives, this IS different than the single drive setting.)

The slave drive MUST be jumpered as slave.

Make sure that you are NOT using a cable select style IDE cable.
These typically have a hole punched in the wires between the 2 drive connectors.
If you are using a cable select cable, set both drives to cable select, and make sure that the connections are correct for master and slave.

Make sure that the BIOS is set to auto-detect the all IDE drives. Many times, to speed up the boot process, unused drives are set to none.

I have seen numerous times where different brand drives do not work well together as master and slave.
You can temporarily connect the Quantum as the master or slave drive on the secondary IDE channel in place of, or along with your CD drive.

Chas

Collapse -

by gadgetmd In reply to

Poster rated this answer.

Collapse -

by gadgetmd In reply to NTFS Master Drive and FAT ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums