General discussion

Locked

NTFS Permissions on XP

By cameel ·
I have XP pro installed on my pc which is a p400 with 320mb ram and 3 hdd's , 4gb, 10gb and 60gb all of these are formatted in ntfs, but when I go in to the properties of any dir on these drives I don't have a security tab and therefore can't set any permissions. I have tried to reconvert the drives to NTFS but the op system confirms that it is already NTFS. Please can anyone help.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NTFS Permissions on XP

by Ann777 In reply to NTFS Permissions on XP

Are you logged in as Administrator? Or does your local account have Administrator rights?

Collapse -

NTFS Permissions on XP

by cameel In reply to NTFS Permissions on XP

Poster rated this answer

Collapse -

NTFS Permissions on XP

by cdue In reply to NTFS Permissions on XP

This is a fun one: actually my first head banging experience with Xp he he.
Right click "my Computer" select as follows: explore, choose tools/folder options /hit the "view tab"/ scroll all the way down/ uncheck the "use simple file sharing" check box. Its deafult and is meant for novise users...

Have fun

cd..

Collapse -

NTFS Permissions on XP

by cameel In reply to NTFS Permissions on XP

This did the job, thanks cd

Collapse -

NTFS Permissions on XP

by cameel In reply to NTFS Permissions on XP

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums