General discussion

Locked

NTWKST4, RAS, DUN & AT&T Problem

By akatz ·
Config:Gateway laptop, 3com 3cxm556 PCMCIA modem (also tried with Xircom Cardbus Enet 10/100 + modem56), NT Wkstation4 (128-bit)with SP4, Softex CardServices for NT (cardbus controller software)
Problem: 1. using at&t global dialer, dialer program will not get past "Authenticating".
2. Using DUN directly gets past authentication, but can only ping IP addresses, not names (www.yahoo.com, etc.).
Attempted solutions:
- AT&T say it's not on their end
- NT SERVER 4/SP4 works fine
- Can ping primary and 2ndary DNS addresses from AT&T fine
- Can ping Yahoo fine as IP address.
- Ran MS troubleshooter: IPheader compression, error modem correction, send clear authentication ON, etc.
Modem hardware/software appear to work fine, because ping works.
- ARP table clear
- Tracert returns good response
- Removed networking to NIC (removed card, protocols etc.)to only run dial-up (networking to local computers ran fine when card/cards were in).
- In Network Prop: RAS, CompBrowser, Server, Workstation, RPC, NetBIOS service & TCP/IP protocol

All things point to DNS name-->address resolution, but AT&T says their end fine (other laptops with Win9x bear this out).

Help!
Thanks,
Andy Katz

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NTWKST4, RAS, DUN & AT&T Problem

by Gregory W. Smith In reply to NTWKST4, RAS, DUN & AT&T ...

Have you recently reapplied SP4? Software like the AT&T dialet might modify a file to a different version; reapplication of the SP should help.

Collapse -

NTWKST4, RAS, DUN & AT&T Problem

by akatz In reply to NTWKST4, RAS, DUN & AT&T ...

Thanks for the thought, but after every change of software or configuration, we've reloaded SP4 to make sure we've got the latest files in place.

Collapse -

NTWKST4, RAS, DUN & AT&T Problem

by mpdcsup In reply to NTWKST4, RAS, DUN & AT&T ...

does ipconfig /a at command prompt return the proper DNS server address(es)?

Collapse -

NTWKST4, RAS, DUN & AT&T Problem

by akatz In reply to NTWKST4, RAS, DUN & AT&T ...

Yes, but noticed that under the same section as the DNS addresses,
these are the settings:
Node type: Broadcast
NetBIOS Scope I <blank>
IP Routing Enabled: No
WINS Proxy Enabled: No
NetBIOS Resolution Uses DNS: No
Can this last entry bethe problem? Is there a way to force this to Yes? Under Network Prop. all you can change in NetBIOS is LANA number.
Thanks--any ideas?
Andy

Collapse -

NTWKST4, RAS, DUN & AT&T Problem

by mpdcsup In reply to NTWKST4, RAS, DUN & AT&T ...

The last setting isn't going to have an effect upon DNS name resolution per se. It would only help in the situation that regular internet names were being resolved, but local machines were not.

At the command prompt, type:

nslookup www.yahoo.com

and post the results here or send it in a message through my profile.

Collapse -

NTWKST4, RAS, DUN & AT&T Problem

by akatz In reply to NTWKST4, RAS, DUN & AT&T ...

nslookup result:
*** Can't find server name for address 127.0.0.1: No response from server
***Default servers are not available
Server:Unknown
Address: 127.0.0.1
*Unknown can't find www.yahoo.com: No response from server.

Sending full ipconfig /all to your profile.
Thanks, Andy

Collapse -

NTWKST4, RAS, DUN & AT&T Problem

by Stillatit In reply to NTWKST4, RAS, DUN & AT&T ...

In DUN, edit the dial entry. Under the Server tab, look in TCP/IP properties. Click on 'Specify name server addresses' and put in the DNS addresses of AT&T's nameservers. Do not take the server-assigned values.

Check the DNS servers used on your NIC and see if those servers are accessable from the outside (not sure if the ones you mention are those). When NT dials, I seem to recall that it concatenates the list of DNS servers, and goes down the list until it finds one that responds. The timeouts involved make it look like the machine is totally failing DNS lookup.

Good luck.

Collapse -

NTWKST4, RAS, DUN & AT&T Problem

by akatz In reply to NTWKST4, RAS, DUN & AT&T ...

Poster rated this answer

Collapse -

NTWKST4, RAS, DUN & AT&T Problem

by Steven_BVSolutions In reply to NTWKST4, RAS, DUN & AT&T ...

This is a know problem with Dialer. After trying the connection once. Go back through the dialer setup and select edit modem properties. On the modem selection screen in the ATT Dialer, highlight the modem, click properties, and change the intial speed from 0bps to 56700bps

Steven

Collapse -

NTWKST4, RAS, DUN & AT&T Problem

by akatz In reply to NTWKST4, RAS, DUN & AT&T ...

Poster rated this answer

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums