General discussion

Locked

Num Lock in XP

By Krys210 ·
The num lock does not automatically activate when the computer is turned on and it would be helpful if it did. Is there something in the registry that can achieve this goal?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by DKlippert In reply to Num Lock in XP

Xp should remember the last setting used when the machine is shut down.

To enable numlock during bootup, you'll need to set the numlock enabled
option in your bios. Press the setup key (F2, F1, or F10) as the machine boots up and poke around in the BIOS settings.

To set it in the registry:

[HKEY CURRENT USER\Control Panel\Keyboard]
Set InitialKeyboardIndicators = 2

Collapse -

by Krys210 In reply to Num Lock in XP

Thank you. I had checked the BIOS and it was enabled so I figured it had to be a registry setting.

Collapse -

by skat In reply to Num Lock in XP

I have the same problem but num lock is turned on in the bios and is set to 2 in the registry. Is there any other way?

Collapse -

by Minion In reply to Num Lock in XP

i'm having the same problem with all 9 of our new Dell's with XP. Num lock is on in the bios, but as XP is booting it turns off the num lock... argh!

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums