General discussion

Locked

numlock on all profiles for nt ws4.0

By breers ·
Good Afternoon,
anyone come across a way to change the number lock to on for all profiles. I have a situation where num lock is one
as in bios it states, light is on through boot, then when green screen boot screen comes on, num lock is off. Readknowledge base for descriptions but is not applicable to all users. Any help ??? Thanks in advance.

Brian

p.s. these are ibm a40 machines....

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

PROBLEMA

by Billy Neanderthal In reply to numlock on all profiles f ...

TENGO QUE EL MISMO PROBLEMA... que NO ENTIENDO TAMPOCO SATISFACE ME AYUDA SI USTED HACE que ALGUNA INFORMACI?N... le agradezca SOOO MUCHO

Collapse -

Try this...

by Kima In reply to numlock on all profiles f ...

Solution #1 (Windows 95/98 only):

Include the command NUMLOCK = OFF or NUMLOCK = ON (depending on your preference) somewhere in your CONFIG.SYS file (on its own line).

Solution #2 (if you have Intellipoint installed):

Run the Registry Editor (REGEDIT.EXE).
Open HKEY_CURRENT_USER\ Control Panel\ Microsoft Input Devices\ Keyboard (If the Keyboard key isn't there, add it.)
Select New from the Edit menu, then String Value, and type NumLock for the name of the new value.
Double-click on this new value, and type either ON or OFF in the box that appears, depending on your preference.

Solution #3

Open your registry and find the key below.
Change the value 'InitialKeyboardIndicators' to either '0' for off, or '2' for on.

Restart Windows for the change to take effect.

Note: This change will affect all users but value can also be changed on a user-by-user basis by modifying [HKEY_CURRENT_USER\Control Panel\Keyboard] using the same values.

Also, you can download a software from http://www.rjlsoftware.com/software/utility/numlock/

Back to IT Employment Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums