Question

Nvidia Geforce gtx 1050 and factory reset don't work.

By CheyNed ·
Tags: Windows, Hardware
Yesterday I was trying to play a game, and it started lagging very bad, i checked to see if it was running through my NVIDIA GPU and it says it was, but on taskmanager it stayed at 0% the entire time.

I have tried deleting and reinstalling the drives, I have tried to change the 3D Management, and display appliances, I even tried to factory reset my laptop. Everytime I try to reset it, it says "No changes were made."

I have been trying for over 20 hours now, and I'm getting desperate.

dxdiag:
Time of this report: 4/2/2020, 12:59:38
Machine name: LAPTOP-UO9ABIER
Machine Id: {D5295A27-41CB-493A-88EF-3A83D959D034}
Operating System: Windows 10 Home 64-bit (10.0, Build 18363) (18362.19h1_release.190318-1202)
Language: Dutch (Regional Setting: Dutch)
System Manufacturer: ASUSTeK COMPUTER INC.
System Model: TUF Gaming FX505DD_FX505DD
BIOS: FX505DD.308 (type: UEFI)
Processor: AMD Ryzen 5 3550H with Radeon Vega Mobile Gfx (8 CPUs), ~2.1GHz
Memory: 8192MB RAM
Available OS Memory: 8000MB RAM
Page File: 5**8MB used, 9250MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 120 DPI (125 percent)
System DPI Setting: 120 DPI (125 percent)
DWM DPI Scaling: UnKnown
Miracast: Not Available
Microsoft Graphics Hybrid: Not Supported
DirectX Database Version: 1.1.4
DxDiag Version: 10.00.18362.0387 64bit Unicode
Thread display: Collapse - | Expand +

All Answers

Share your knowledge

Related Discussions

Related Forums