General discussion

Locked

NW4SP9 Install Abends On ICMD.NLM

By artcabot ·
As noted in a previous thread, I've inherited a NW4.11 server that's NEVER been patched. It will not recognize 2001 as a valid year and goes to 1988. When I try to install the patches in NW4SP9, it starts OK but abends with a Page Fault Processor Exception right after it loads ICMD.NLM.

I've never had to take on a server so much out-of-date before. Help anyone?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

NW4SP9 Install Abends On ICMD.NLM

by jorge In reply to NW4SP9 Install Abends On ...

It sounds as if there is a memory issue, as in not enough of. First do a full back up of your volumes then try bringing it up at difrent levels of service packs. Novell has a pretty thorough archive of service packs on their web site. Also check theset command for the server one of them might not be sufficiently configured for the upgrade to take.

Collapse -

NW4SP9 Install Abends On ICMD.NLM

by artcabot In reply to NW4SP9 Install Abends On ...

Don't think memory is an issue, but it's something I hadn't looked at.

Collapse -

NW4SP9 Install Abends On ICMD.NLM

by jaolson40 In reply to NW4SP9 Install Abends On ...

NetWare 4.11 really was pretty much Y2K ready out of the box, aside from some minor issues. What kind of hardware is it running on. Is the BIOS Y2K compliant? NetWare gets its time either from the hardware clock (if a single reference time server), or from a time provider. Since you just have the one, perhaps the hardware clock needs to be adjusted? If it can't, then replaced.

Collapse -

NW4SP9 Install Abends On ICMD.NLM

by artcabot In reply to NW4SP9 Install Abends On ...

Hardware is fine.

Collapse -

NW4SP9 Install Abends On ICMD.NLM

by artcabot In reply to NW4SP9 Install Abends On ...

This question was closed by the author

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums