General discussion

Locked

ODBC problem caused by Norton Internet Security 2006 version

By highlife ·
We have a few users that have recently upgraded to NIS 2006 version from NIS 2005 version on Windows XP Pro with all latest updates applied.

After upgrade to NIS 2006 version (FYI...in order to upgrade you have to uninstall NIS 2005 and install NIS 2006...which doesn't make sense) we discovered that ODBC sessions via Microsoft Access no longer functioned. The ODBC sessions worked fine when NIS 2005 was installed.

If we remove NIS 2006, ODBC functions work fine again. We opened up service request with Symantec support, however they will NOT admit that there NIS 2006 product has an issue. The common response is "something is conflicting with NIS 2006 that is impacting the ODBC link".

Has anyone experienced ODBC problems after installation of NIS 2006 version?? If we go back to NIS 2005, ODBC works. I can't believe Symantec will not take responsibility for a defect in NIS 2006. Any help is greatly appreciated. We are thinking about move to another security suite because of this issue and our reliance on ODBC data retrieval from our hosts running DB2 databases.

Joe

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Symantec Support

by BFilmFan In reply to ODBC problem caused by No ...

You called both Symantec and Microsoft support and neither acknowledged the issue?

Collapse -

Norton 2006 with ODBC Access 2003 Problem Confirmed

by walter In reply to ODBC problem caused by No ...

Removing Norton AntiVirus 2006, fixed our ODBC Problem, Thanks for the Tip. Funny thing is some of the ODBC functionality was still there while the Norton suite was installed, but you could not do selected tasks. Guessing it had something to do with Norton's Worm Protection, trying to disable Norton temporarily, had no effect, you have to actually remove the suite.

Collapse -

More confirmation

by joe In reply to Norton 2006 with ODBC Acc ...

Had the same problem, removed Norton 2006, problem solved.

Back to Security Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums