General discussion

Locked

OE6 will send/receive email

By Geoff59 ·
Since 16th November I cannot send/receive email in Outlook Epxress. Microsoft Outlook works okay and when I tried Eudora it also works okay. I have re-installed IE6 as per knowledge base article 318378 but cannot re-install OE6. How do I fix this problem.
I have tried on another computer of mine and the same problem exists with OE.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Kumaran In reply to OE6 will send/receive em ...

Any error messages, if so please post it here.

Collapse -

by dmiles In reply to OE6 will send/receive em ...

Corrupt files may exist,since OE is part of IE,first try using the Control Panel,click on the Add/Remove icon,select IE from the list,then click the Remove button,select the Repair option from the window. If this does not work,you will need to download IERadicator from the web and delete IE,then go to Microsoft web site and rerun IE setup again for a fresh istall

Collapse -

by Geoff59 In reply to

Poster rated this answer.

Collapse -

by MikeLazz In reply to OE6 will send/receive em ...

That article does tell you how to reinstall both. When you reinstall IE, Outlook Express is also reinstalled. Have you reinstalled the updates for both programs? Double check the settings in OE for your e-mail account and compare them to what you have in Outlook and Eudora.

Collapse -

by Geoff59 In reply to

Tonight I went into Tools, Accounts, clicked on a mail account, then properties, advanced and under server port numbers clicked "use defaults" and then OK and mail downloaded. I did this for all accounts and the problem is now solved. I also did this for the other computer and the same thing happened.

Collapse -

by Geoff59 In reply to OE6 will send/receive em ...

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums