General discussion

Locked

office not loading images/tables

By sarahmeggs ·
Hi,

following application of the latest XP and office updates (XP pro SP2 machine, Office XP), word and outlook will no longer load images. Print preview will show that they are there, but close off print preview and the images are no longer shown.

Anyone got any idea about this? I have checked security tabs, etc in word, have scanned the machine for spyware, viruses and worms etc.

Thanks, sm

This conversation is currently closed to new comments.

14 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by w2ktechman In reply to office not loading images ...

In Outlook remove Word as your email editor. Did this help in Outlook? If so the problem is in Word itself.

Try going to 'Tools' --'Options' in Word
In the 'Show' area on the 'View' tab, de-select 'Picture Placeholder'
try again.
Did this fix Word? Try experimenting with some of the other checkmarks as well.
If these did not solve it, try a 'Detect and repair' from the 'Help' Menu.

Collapse -

by sarahmeggs In reply to

Poster rated this answer.

Collapse -

by sgt_shultz In reply to office not loading images ...

i found this...
WD2000: Pictures Disappear After Viewing Document in Print Preview
View products that this article applies to.
Article ID : 220475
Last Review : November 25, 2002
Revision : 1.0
Method 1: To Print and Show Drawing Objects and Pictures
Method 2: To Prevent Drawing Objects and Pictures from Printing or Previewing
SYMPTOMS
After you view your Word document in print preview, pictures may not be displayed in your document.

NOTE: Pictures with a wrapping style applied (other than In line with text) are only displayed in print layout and Web layout views.

CAUSE
This problem occurs when your picture has been formatted with a wrapping style other than In line with text and the Drawing objects option is turned off.
Back to the top

WORKAROUND
Use one of the following methods to display the picture after closing print preview.
Back to the top

Method 1: To Print and Show Drawing Objects and Pictures
Use this method when you want your drawing objects and pictures to show in print preview and to print as well as show in print layout view or Web layout view. 1. On the Tools menu, click Options.
2. On the Print tab, click to select the Drawing objects check box, and then click OK.
3. On the File menu, click Print Preview.
4. On the Print Preview toolbar, click Close.
Your pictures should now appear in print layout, Web layout, and print preview, and they should print.
Back to the top

Collapse -

by sgt_shultz In reply to

Method 2: To Prevent Drawing Objects and Pictures from Printing or Previewing
Use this method when you don't want your drawing objects and pictures to appear in print preview or to print, but you do want them to appear in print layout or Web layout view. 1. On the Tools menu, click Options.
2. On the Print tab, clear the Drawing objects check box, and then click OK.
3. On the File menu, click Print Preview. The drawing objects and pictures in your document should not appear.
4. On the Print Preview toolbar, click Close. When Word returns you to your previous view (print layout or Web layout view), the drawing objects and pictures in your document will not appear.

NOTE: This is the problem described in the "Symptoms" section of this article and is a known problem in Word 2000.
5. On the View menu, click Normal.
6. On the View menu, click either Print Layout or Web Layout. This change of view refreshes the document, and the drawing objects and pictures in your document will now appear.

Back to the top


MORE INFORMATION
Word displays pictures in any view when the wrapping style of the picture is set to In line with text. When the wrapping style is set to a different style, pictures are displayed only in print layout or Web layout view.

To change the wrapping style of a picture, use the following steps: 1. Click to select the picture.
2. On the Format menu, click Picture.
3. On the Layout tab, select one of the wrapping styles and then click OK.
There are several other options in Word that may prevent your picture from appearing when a wrapping style (other than In line with text) is selected. On the Tools menu, click Options to set the options as indicated in the following table.

Option
Setting

Drawings
On the View tab, click to select Drawings.

Picture Placeholders
On the View tab, click to clear the Picture placeholders check box.

Collapse -

by sarahmeggs In reply to

Poster rated this answer.

Collapse -

by sgt_shultz In reply to office not loading images ...

Method 2: To Prevent Drawing Objects and Pictures from Printing or Previewing
Use this method when you don't want your drawing objects and pictures to appear in print preview or to print, but you do want them to appear in print layout or Web layout view. 1. On the Tools menu, click Options.
2. On the Print tab, clear the Drawing objects check box, and then click OK.
3. On the File menu, click Print Preview. The drawing objects and pictures in your document should not appear.
4. On the Print Preview toolbar, click Close. When Word returns you to your previous view (print layout or Web layout view), the drawing objects and pictures in your document will not appear.

NOTE: This is the problem described in the "Symptoms" section of this article and is a known problem in Word 2000.
5. On the View menu, click Normal.
6. On the View menu, click either Print Layout or Web Layout. This change of view refreshes the document, and the drawing objects and pictures in your document will now appear.

Back to the top


MORE INFORMATION
Word displays pictures in any view when the wrapping style of the picture is set to In line with text. When the wrapping style is set to a different style, pictures are displayed only in print layout or Web layout view.

To change the wrapping style of a picture, use the following steps: 1. Click to select the picture.
2. On the Format menu, click Picture.
3. On the Layout tab, select one of the wrapping styles and then click OK.
There are several other options in Word that may prevent your picture from appearing when a wrapping style (other than In line with text) is selected. On the Tools menu, click Options to set the options as indicated in the following table.

Option
Setting

Drawings
On the View tab, click to select Drawings.

Picture Placeholders
On the View tab, click to clear the Picture placeholders check box.

Collapse -

by sgt_shultz In reply to
Collapse -

by sarahmeggs In reply to

Poster rated this answer.

Collapse -

by sgt_shultz In reply to office not loading images ...

also, maybe this one...
http://support.microsoft.com/default.aspx?scid=kb;en-us;285957
Pictures or other objects do not appear in a Word document

Collapse -

by sgt_shultz In reply to

i realize that these do not explain the apparent cropping up of this problem after sp2...

Back to Windows Forum
14 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums