General discussion

Locked

Office XP

By tri ·
I have win 2000, and install Office XP SP 3 on it. When I go to outlook and try to open one email. It take about 10 sec. or 20 sec. to open it. Please help...

Thank you

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by NotSoChiGuy In reply to Office XP

Without further information, I would say to check the following, in no partciluar order:

1). Make sure you have ample RAM in the system.
2). Make sure your windows 2K install is patched to an appropriate level
3). Check the configuration settings for your e-mail account
4). Make sure you have some free hard drive space
5). Make sure your NIC is operating with optimal settings
6). Make sure your hard drive isn't totally fragmented

If at all possible, I would encourage you to test out your mail settings on a similarly configured system, to see whether or not the performance is any better.

There are a lot of other things to check, but this is a good start. If none of these solves the problem, post a comment, and I'll send out some more things to check.

Good luck!

Collapse -

by tri In reply to

Hi saigman,

Sorry, about information. I have check out all the all you said. But the think is working fine on Office 2000. That I try out first before I post the question


Sorry for not list all the info.

Collapse -

by Whatme? In reply to Office XP

Also... check howe many emails you have in your inbox, sent items,and are all your messages in the deleted folder (gone?) Also check your archive folder, backups etc. If you have a lot of emails and haven't cleaned up, it will slow you down

Collapse -

by tri In reply to

I archive old email already. I have only about 40mb of email in my inbox. There nothing in delete, sent items folder. The thing is it working fine in Office 2000. But when I go to the system with Office XP, then it take time to open one email.

Collapse -

by BFilmFan In reply to Office XP

Do you have SP4 for Windows on that system?

Does it only do it with email that has attachments?

Collapse -

by tri In reply to

My win 2000 have SP4, and it happen to all the email, but the attachments take longer.

Collapse -

by BFilmFan In reply to Office XP

Is the Windows Firewall on?

In the NIC configuration, is it set to the same settings as the switch? I have seen instances where setting this to Automatic causes a delay as the NIC negotiates the network speed with the switch.

Also check to see if the client is attempting to digitally sign all messages.

I have seen Service Pack reverse or set these settings from their pre-SP installation settings.

Collapse -

by tri In reply to

The Firewall not turn on in windows 2000. Since windows 2000 not come with firewall like windows XP. The NIC is fine. There is not digitally sign.

Back to Windows Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums