General discussion

Locked

Office XP format cell problem.

By ck.ng ·
hi,

I'm Mike from Malaysia, I have some question about the Excel XP format cell issue. normally when I input this format into excel (07/07) normally will display like this (07-Jul), but it will come out with other language.

I have try to remove any of the other language supproting and even the microsoft office. but is the same also.

do you all seen this kind of problem or you have any idea.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Aoife In reply to Office XP format cell pro ...

Hi Mike

Have you tried to format the cells to use a Custom date format ie dd-mmm?

Select the cell range you want formatted
Click on the format / cells
On the Number tab in the category section click on th custom option
In the Type section on the right side of the dialogue box click on the dd-mmm format.
Click on the OK button, to apply the format to your cells

I hope this helps
Martina

Collapse -

by MMackie esq. In reply to Office XP format cell pro ...

hey,

anyway have you tried the format cells option? select the cells you want to format:
right click go to format
then go to "custom" - its under number
and you will be able to add your own date, insofar as the other language thing goes, could be a problem with the asia/pacific xp, although this is the first time ive heard of it!

mmackie - sydney, australia

Back to Desktop Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums