General discussion

Locked

Okidata ML590 Printer problem

By VCHD_IT ·
When attempting to print tractor fed fanfold labels I cannot get printing to start on the first line of the first label. There is a top margin of .63" I can't seem to override.

I am in Windows 2000 using word 97. I have gone into printer settings and createda new form with 0 top margin and place the new form into ML590 printers properties but it still wants to scroll before printing.

I can manually roll the fanfold labels down low enough so once it scrolls it starts on the first line. There got to be another way.

I thought the top margin of .5-.6" was true for sheet feed type printers. They needed that must room to be able to feed the sheets to print but a tractor fed could print on the first line.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Okidata ML590 Printer problem

by DKlippert In reply to Okidata ML590 Printer pro ...

Try using the generic printer driver.

Collapse -

Okidata ML590 Printer problem

by VCHD_IT In reply to Okidata ML590 Printer pro ...

Poster rated this answer

Collapse -

Okidata ML590 Printer problem

by shiny_topadm In reply to Okidata ML590 Printer pro ...

Hi, I think you have a (hardware) printer setting that is wrong for what you're trying to do. (If you don't have the user's guide for this printer, please go to www.okidata.com) All of the ML series printers that I have seen have a setting to advance the paper to the current Top-Of-Form setting when done printing. This is to allow the tear-off of the printed form without wasting a blank one. If you use the platen roller to move the paper, the TOF setting isn't changed and the paper will probably NOT start in the right place. The setting of the TOF can be done, but I think this application will be best served by disabling the feature.

You need to load plain paper into the printer, then go to "menu mode" by holding "shift" while pressing "sel". Press the "print"(park) key to print the current menu settings. What you need to change is the item: "Form Tear-Off" in the group: Rear or Bottom feed (which ever you are using) and change the current (time) value to "OFF". You do thisby pressing "GROUP" to get to the right one, then "ITEM", then "SET" until the correct value is printed. Press "SHIFT + SEL" to exit menu and save. These settings override anything from the driver, but make the zero-waste tear-off available under any O/S. It's really in the way for what you're doing. Good luck, hope this helps...

---Will

Collapse -

Okidata ML590 Printer problem

by VCHD_IT In reply to Okidata ML590 Printer pro ...

Thanks for the suggestion. The TOF is already set to Off.

Collapse -

Okidata ML590 Printer problem

by GuruOfDos In reply to Okidata ML590 Printer pro ...

This is related to the DIP switch settings. When using tractor feed/fanfold paper many DMP's have a feature to 'skip' over the perforations. Often this can be disabled using one of the hardware dip-switches. Consult your manual for these settings. Alternatively, there may be a software control code that needs to be sent to the printer to disable perforation skip. Again, this should be documented in your manual.

Collapse -

Okidata ML590 Printer problem

by GuruOfDos In reply to Okidata ML590 Printer pro ...

Perforation skip is not the same as TOF!!

Collapse -

Okidata ML590 Printer problem

by VCHD_IT In reply to Okidata ML590 Printer pro ...

Poster rated this answer

Collapse -

Okidata ML590 Printer problem

by VCHD_IT In reply to Okidata ML590 Printer pro ...

This question was closed by the author

Back to Desktop Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums