General discussion

Locked

Okidata printer setting the page length

By smilko ·
I currently have a OKIDATA ML320/331 Turbo installed using a parallel cable to a windows XP machine. I use it to print overdue notices for a
library. The notices are feed in the printer through the rear continuous feeding entrance. Each Notice is only 10 inches wide by 5 1/2 inches long. They are perforated so you can rip each one off. My problem is that after I print one notice it prints on the first notice, advances past the second one(leaving it blank) and then prints on the third. It seems to think that that the length of each notice is a full 10 or 11 inchs, letter size paper. I did go into the the printers menu and changed the page length for all paper feeds (ex. top, rear, etc..) to 5.5 inches, I also tried creating a form in the print servers properties dial box and setting the printers properties to print my specified form as the default but neither of these things have
helped.

Any help would be greatly appreciated! Thanks!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

known issue

by sauravrohilla In reply to Okidata printer setting t ...

its a known issue with okidata ml 320, all these printer settings are saved in printer's driver configuration. you have to change the printer's page size from the all the setting, from general tab, advanced tab and device setting tab. or you can also try replacing the driver with any other windows okidata inbox driver.

Collapse -

by inesska_6 In reply to Okidata printer setting t ...

Click on Start->Printers and Faxes
Click on File menu select Server Properties
From Forms tab click on check box next to "Creat a new form", click on Eglish radio button
in Width field type 8.50in and 5.50in into Height
Type the name in Form name field exmpl "anyform", click on Save form button and OK it.
Right click on Okidata printer, select Properties click on Printing Preferences button from General tab, click on Advanced button, click on Paper Size drop down arrow and select the created new form exmpl"anyform". Now click on Paper/Quality tab->Advanced and do the same, OK it. You might need to go to Okidata Properties page again and click on Device Settings tab, select your form exmpl"anyform" for Tracktor feeder select the form that you created exmpl"anyform".
That should resolve your issue.

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums