General discussion

Locked

OL2K User not receiving all email.

By wstoffel2 ·
One of my users is not receiving all of her email. Symptoms, other than no message, are not consistent. She will receive email from some staff, not from others. She will receive email from outside sources, not from others. The next day or the next 1/2 hour, the order may change. Those she could not receive from, she now can. Those she could receive from, she now cannot.

She seems able to reply and send fine. I can't pinpoint a consistency in the problem.

Any ideas?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

OL2K User not receiving all email.

by strong002 In reply to OL2K User not receiving a ...

Try deleteing the mail account from your server and rebuild it. If you are running exchange you can go thought the logs and track messages, but I do not believe this will help you. Your best bet to to rebuild the mail account that way you know it isconsistant with the other ones in configuration.

Collapse -

OL2K User not receiving all email.

by wstoffel2 In reply to OL2K User not receiving a ...

I tried it in this case and it didn't work. I still don't know what was wrong, but it's okay now. It seems to have fixed itself. Another one of those mysterious "magic" solutions that leaves me wondering what was wrong in the first place.

Collapse -

OL2K User not receiving all email.

by wstoffel2 In reply to OL2K User not receiving a ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums