Question

  • Creator
    Topic
  • #2150234

    Old onboard graphics card takes over my newer card. HELP

    Locked

    by panzer1990panzer ·

    I have an nvidia geforce 7300GS and my older 6150LE is randomly becoming the primary driver. I checked in the bios and it says the primary is the PCI-E Slot.
    BIOS
    OS Name Microsoft Windows XP Home Edition
    Version 5.1.2600 Service Pack 2 Build 2600
    OS Manufacturer Microsoft Corporation
    System Name ERIK
    System Manufacturer Compaq Presario 061
    System Model EX318AA-ABA SR1920NX NA630
    System Type X86-based PC
    Processor x86 Family 15 Model 63 Stepping 2 AuthenticAMD ~2204 Mhz
    BIOS Version/Date Phoenix Technologies, LTD 3.11, 9/19/2006
    SMBIOS Version 2.4
    Windows Directory C:\WINDOWS
    System Directory C:\WINDOWS\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = “5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)”
    User Name ERIK\Compaq_Owner
    Time Zone Pacific Standard Time
    Total Physical Memory 1,536.00 MB
    Available Physical Memory 877.10 MB
    Total Virtual Memory 2.00 GB
    Available Virtual Memory 1.96 GB
    Page File Space 3.29 GB
    Page File C:\pagefile.sys

All Answers

  • Author
    Replies
    • #2923763

      Clarifications

      by panzer1990panzer ·

      In reply to Old onboard graphics card takes over my newer card. HELP

      Clarifications

    • #2923760

      Change the settings in your bios..

      by Anonymous ·

      In reply to Old onboard graphics card takes over my newer card. HELP

      Start up your computer and press the “F2 or Delete” key (depending on your computer setup).
      When in the bios look for “on-board graphics” or something similar and mark it “disable”. Then go to the “save and exit” section. This will now re-boot your computer. When you see your desktop you should then reinstall the drivers for your new graphic card and update it. Hope this works for you.

      Please post back if you have any more problems or questions.

      • #2923755

        not there

        by panzer1990panzer ·

        In reply to Change the settings in your bios..

        i went into the bios and the only option that had something to do with the card was primary video driver. and that is set to PCI-E

        • #2923753

          It is in there, you have to look for it.

          by Anonymous ·

          In reply to not there

          It will be something like “onboard graphic”. And mark it “disable”. If you can not find it, then you can “disable” it in the “device manager”. Look for the graphic card in question and then right click on it and select “disable”. But the best way is through the bios, of which you will find it in time. 🙂

          Please post back if you have any more problems or questions.

    • #2923748

      You need to look in the OnBoard Devices

      by oh smeg ·

      In reply to Old onboard graphics card takes over my newer card. HELP

      In BIOS for the place to Disable the On Board Graphics. The only other option is that the OnBoard Graphics is disabled when you insert a Plug In Video Card and because the On Board one is occasionally taking over it may be a Power Supply Issue of it not producing enough Power. Some Old Compaq’s used to be very bad for this in the old days and as they had a Special PS you couldn’t alter them to something better.

      Col

    • #2913270

      still nothing

      by panzer1990panzer ·

      In reply to Old onboard graphics card takes over my newer card. HELP

      i looked and couldent find that. The only thing i found related to video was the primary video drive. and i have that set to PCI-E. Also i dont think the card is fried as the fan on it still works.

      • #2913267

        See if this helps

        by rob miners ·

        In reply to still nothing

        Start by turninig off the power to the PC from the wall and remove the power lead from the PC. Remembering to ground yourself by getting into a position that will allow you to access the components without moving your feet and putting the back of your hand on the PSU after you have removed the PC’s Cover. By not taking this precaution it is possible that you could inadvertantly cause damage to the PC from an electrostatic discharge. Disconnect the 20-24 pin power connector from the motherboard. Reinsert the 20-24 pin power connector to the motherboard. Remove the Video Card and clean the golden edge of the card with a soft rubber, remembering not to touch the golden edge. Reinsert the card and see what happens. If it does’nt work you will have to replace it.

    • #2913252

      Ok, try this…

      by Anonymous ·

      In reply to Old onboard graphics card takes over my newer card. HELP

      Go into the device manager and right click on the “graphic card” with your old graphic (or what ever it is called) and select “update drivers > browse computer for drivers”, and select your new driver in the list for your new graphic card. hope this works for you.

      Please post back if you have any more problems or questions.

Viewing 4 reply threads