Question

Locked

OMA doesn't work

By bob ·
I have rebuilt a sbs2003 server with running exchange with all the latest patches. I am having problems running OMA. When i run the internet connection wizard and try to enable OMA in the firewall it fails. I have made the IIS rights as open as i can and get the error "A System error has occurred while processing your request. Please try again. If the problem persists, contact your administrator." when i try to connect via the web. I have tried on both a web browser and on a mobile phone. I get the activesync support code 0x85010001 on the phone.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Re: OMA doesn't work

Have you tried to do a soft reset on your server?, NOT shutdown just reboot from the start button.
Hope this helps you.

Please post back if you have more problems or questions.

Collapse -

tried that

by bob In reply to Re: OMA doesn't work

Hi, i have restarted a few times and just reinstalled echange sp2 but still no joy. I am now getting the error 0x85010004.

Collapse -

Fixed

by bob In reply to OMA doesn't work

I fixed it by renaming the c:\inetpub folder and reinstalling SBS part of the server.

Collapse -

That is nice to know..

Hope everything is running ok now.

Please post back if you have more problems or questions

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums