Question

Locked

OmniPass device error / import profile

By JADavis9 ·
I have been trying endlessly to get my OmniPass working after happily using it for 4 years. I had a new idea overnight to try to solve my bad issue of not knowing what to enter for "domain" when trying to import a saved backup profile. But of course, since it doesn't log me in at startup and doesn't offer me a fingerprint swipe at login to start Windows, I can't log in to my OmniPass since I get an error when I click Log On User
and swipe my thumb saying "an error occurred while trying to access the user's storage device, then I click Cancel twice and it says to me "Access Denied". At this point, the only option is to click Cancel on the Logon User Authentication pop up. Or fill in User Name which has alwas been Jeff, Password which has always been ****, and Domain which wants to fill out JEFFTABLET if I tab down through it (I have also tried Domain for Domain since I read that on the Help instructions).
This is not an OmniPass version problem as it has worked perfectly for years! I would really, really appreciate any expert help after I have spent the better part of 2 weeks trying to make this work so I can import my saved profile and get out of this mess that I got into when I errantly ran the CD thinking it would repair but which apparently re-set up OmniPass without my profile which has required me to try to start over with this old saved backup profile (that won't load due to this problem).

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Did you try calling the Manufacturer?

by oldbaritone In reply to OmniPass device error / i ...

Does OmniPass have help? Call them.

Collapse -

I have discussed with Softex OmniPass

by JADavis9 In reply to Did you try calling the M ...

I have discussed this on-end with Softex about their OmniPass. But since this a custom version that they produced for my tablet's manufacturer Motion Computing, they are suggesting that I get my support from Motion. Motion taught me how to uninstall the version on my pc and download the most current custom version from them. So I did it and it works now! I was able to import the saved passwords profile with my saved fingerprints and it all works. I am so jazzed! Now I can update my saved passwords list in OmniPass and move on.

Collapse -

I was able to import and update my profile - so done!

by JADavis9 In reply to OmniPass device error / i ...

I finally figured out what to list for User, Domain and Password (that was used when exporting the profile backup) and was able to import it. So now it works! I was able to do many updates to saved passwords and then do a new export for backup.
Now it loads at startup and I swipe my thumb again on the fingerprint reader to log in to Windows.
This is an older custom version of OmniPass but it is the most recent version that is supported and still sold by this tablet's manufacturer.

Back to Storage Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums