General discussion

Locked

"On the behalf of.." has disappeared

By Soumi ·
We use a generic help desk inbox that all of the IT staff has owner rights to. We would all send email by changing the "from" field to user "HelpDesk". The emails when received would reflect, "persons name on the behalf of HelpDesk" We have moved to a new Exchange 2000 server and the "behalf of" no longer appears. Even thou we change the "from" field and it shows "HelpDesk" when sending email out the receipt of it reflects only the persons name. So responses go back to the sender as a person and not the generic HelpDesk inbox. No settings have been changed at the user Help Desk's Inbox. Have used Microsoft's Chat Support and articles 327000 & 328927 with no luck.

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Soumi In reply to "On the behalf of.." has ...

Point value changed by question poster.

Collapse -

by bwheels In reply to "On the behalf of.." has ...

Q32700

Grant "Send on Behalf" Permissions
If you grant a user "Send on behalf" permissions for another user's mailbox, that user can send mail on behalf of the mailbox owner. The name in the From box of these messages appears as
From: DelegateUser on behalf of MailboxOwner

where DelegateUser is the name of the user to whom you granted "Send on behalf" permissions and where MailboxOwner is the name of the user who owns the mailbox.

To grant a user "Send on behalf" permissions for another user's mailbox:
Click Start, point to All Programs, point to Administrative Tools, and then click Active Directory Users and Computers.
In the console tree, click Users.
In the right pane, right-click the mailbox of MailboxOwner, and then click Properties.
Click the Exchange General tab, and then click Delivery Options.
Under Send on behalf, click Add.
Type the name of the DelegateUser, click Check Names to verify the name, and then click OK.
Click OK, and then click OK.
Quit Active Directory Users and Computers.
For example, if you grant UserB "Send on behalf" permissions for UserA's mailbox, UserB can send messages on behalf of UserA. The From box in these messages appears as follows:
From: UserB on behalf of UserA

Collapse -

by Soumi In reply to

Already tried this from article 327000

Collapse -

by bwheels In reply to "On the behalf of.." has ...

Q32700

Grant "Send on Behalf" Permissions
If you grant a user "Send on behalf" permissions for another user's mailbox, that user can send mail on behalf of the mailbox owner. The name in the From box of these messages appears as
From: DelegateUser on behalf of MailboxOwner

where DelegateUser is the name of the user to whom you granted "Send on behalf" permissions and where MailboxOwner is the name of the user who owns the mailbox.

To grant a user "Send on behalf" permissions for another user's mailbox:
Click Start, point to All Programs, point to Administrative Tools, and then click Active Directory Users and Computers.
In the console tree, click Users.
In the right pane, right-click the mailbox of MailboxOwner, and then click Properties.
Click the Exchange General tab, and then click Delivery Options.
Under Send on behalf, click Add.
Type the name of the DelegateUser, click Check Names to verify the name, and then click OK.
Click OK, and then click OK.
Quit Active Directory Users and Computers.
For example, if you grant UserB "Send on behalf" permissions for UserA's mailbox, UserB can send messages on behalf of UserA. The From box in these messages appears as follows:
From: UserB on behalf of UserA

Collapse -

by Soumi In reply to

Ditto of answer 1. Already tried this from article 327000

Collapse -

by tcolgrove In reply to "On the behalf of.." has ...

Since its not working, the other solution is to have the message simply say "HelpDesk" no sent on behalf of.
To do this, open ADUC, make sure Advanced Features is checked. Under the Security tab of the HelpDesk account, add the users (or group) and select "Send As" permission. This will allow your helpdesk to set "HelpDesk" in the From field and the message is say From: HelpDesk, with no send on behalf of.

Collapse -

by Soumi In reply to

Need to include behalf of...

Collapse -

by Soumi In reply to "On the behalf of.." has ...

This question was closed by the author

Collapse -

by Soumi In reply to "On the behalf of.." has ...

We solved it. We use Exchange and also SLMail for internet email. Discovered that the Outlook process for those affected, has to have Exchange at the top of the process list as opposed to the POP server. Our Help Desk email is only for internal use.

Back to Software Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums