Question

Locked

Onboard LAN not recognized

By CoreyX64 ·
Ok im running Windows 7 RC x64 and my computer is a microATX mini tower. The card i bought had a full bracket for ATX, so it didnt fit. i modified it yesterday, but all that time before the card was just plugged into the PCI slot just laying there doing its job with the antenna out the back.

yesterday after modding the bracket i put the card in like it is supposed to be, mounted to the case with the bracket. when i booted up, my onboard LAN didnt work. drivers are fine, it wasnt even loaded in dev mgr. i think this might be an IRQ issue, as ive had this happen b4, but with a PCI video card.

so my question is, if all this time (several months) i had wifi and lan both working, and now it doesnt because of the bracket, what could be causing it? could it possibly be that before, the card may have not been plugged in the slot all the way?

PLZ help me i need my gigabit lan back. FYI my board is a gigabyte eg45m-ds2h. the lan chip is onboard, MFG realtek. the wifi card is a ralink RT61 turbo wireless lan card. Here are pictures if it helps, but i doubt it:
http://www.mediafire.com/imageview.php?quickkey=yixy0ddwoji&thumb=4

Thnaks in advance for all tips/help suggested.

This conversation is currently closed to new comments.

75 total posts (Page 1 of 8)   01 | 02 | 03 | 04 | 05   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Hmmmmmm........

by ThumbsUp2 In reply to Onboard LAN not recognize ...

You modified a slot to 'make a card fit' that wasn't designed for that type of slot, and now you're wondering why things don't work? Gee! Let me think for a bit! ***sigh***

OK, what happens when you pull the card out? Does your onboard LAN start working? If not, perhaps you now need a new motherboard because you've just DESTROYED the one you've got! :-&

Collapse -

bracket, not the slot

by CoreyX64 In reply to Hmmmmmm........

i modified the bracket, the PCI slot is the same. It was a standard PCI wireless LAN card, but the bracket was designed for an ATX tower (full width). my system is a minitower and it therefore uses low profile brackets. i just cut the BRACKET down to a low profile size so that way the card would fit securely instead of just laying there without a bracket.

Bracket, NOT slot.

Collapse -

If I am reading your question correctly

by OH Smeg In reply to Onboard LAN not recognize ...

You have now modified a Bracket for a ATX Case to fit something like a BTX Case and now the On board LAN has stopped working.

Did you refit the WiFi LAN Card tot he same Slot here?

Is it a PCI Type Card or one of the new type?

If it is a PCI Type I would hazard a guess that you have refitted it to a different PCI Socket and you now have a Resource Conflict occurring which is what the problem is try refitting it to the original PCI Socket and see if it still works.

Failing that remove it completely and see if the on Board LAN now works. If it doesn't there are other issues here that sound far more serious that something simple like a incorrectly fitted card.

Col

Collapse -

yes that is correct

by CoreyX64 In reply to If I am reading your ques ...

the MFG only made an ATX bracket, not a low profile one to swap it with. so i took that bracket, ground it down to size, drilled the holes in it, etc. so that it would fit in my microATX low profile case.

Yes, i plugged it in the SAME PCI SLOT as it was all the time before i put the bracket on. It was just a card/antenna not mounted to anything---dangling from the slot.

I'm not sure what type of PCI it is, but it is in the same slot. That's why im so confused if it has been in this slot from day one, what would a bracket have anything to do with it?

I'm on the system right now, so i will shut it down and try what you have stated. would having the card not all the way plugged in matter? thats how it was before this, and the bracket, obviously is going to force it all the way in... *stumped*

Ill try what you suggested above and repost....Thanks.

Collapse -

OK I'm not quite sure what's happening here either

by OH Smeg In reply to yes that is correct

But if the WiFi Card wasn't correctly seated in the Socket it shouldn't have worked.

If you have a different slot try plugging it into that and see if it helps and if the M'Board is fully populated you will need to swap a couple of these plug in Cards but first I would remove any others that are fitted except any Video Card/s and then test. If it works now try refitting one Card at a time till it is either working or it stops working.

At least then you will know what is causing the problem and if there is an easy solution. But quite often just plugging the Card into a different socket will make a major difference.

Col

Collapse -

its fried

by CoreyX64 In reply to OK I'm not quite sure wha ...

im pretty sure its fried. i went as far as to unplug all peripherals and it still doesnt work. also swapped cards in different slots to no avail. but the realtek chip is right under the wifi card on the board. it serves the audio and lan. but i still have audio working. there are no other chips with the realtek "crab" logo on it and the PCB traces lead from that chip to the audio jacks and the lan port.

something else that doesnt add up is the lights on the lan port are still lit and blinking as per normal. (i plugged it into lan to test) but only the green one is doing the blinking, etc. the orange one is out. if it truly is bad no biggie since im getting a new board in a couple of weeks anyway. im going to put this one into a DVR machine that will only use the PCIe x1 slot for the video recorder...no lan needed. Gigabyte released a follow up to this model which ratings tout as much better. looking at that board i see many revisions to some of the problems ive been having (aside from the lan issue).

if a chip is dead, shouldnt the lights also not work?

Collapse -

Did you check in the BIOS

by Jacky Howe In reply to its fried

to see that it isn't disabled.

To check that the PC's network card is OK.

Click Start, Run and type cmd and press Enter.

At the prompt type ping 127.0.0.1 and press Enter.

You should get a display like this do you.


C>ping 127.0.0.1

Pinging 127.0.0.1 with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

Collapse -

yep its enabled

by CoreyX64 In reply to Did you check in the BIOS

in the bios it says ONBOARD LAN --- ENABLED

i tried the cmd window pinger. it pings regardless of a cable connected to the lan or not. i have disabled my wifi card so it doesnt interfere with any of the tests im doing on the lan card. so then what your saying is my mobo chipset isnt dead if those are the ping results i get? YAY

Collapse -

Try turning on

by Jacky Howe In reply to yep its enabled

Plug and Play in the BIOS if it isn't already enabled. You also have to remember that W7 is still in Beta. If worse comes to worse I would remove any cards that have been added and try a fresh install of W7.

Collapse -

@bwilmot

by CoreyX64 In reply to Did you check in the BIOS

bwilmot,

the ethernet controller does not show up in dev. manager, not in net conns, absolutely nowhere. In fact, the BIOS has a built-in LAN cable tester that determines the length of the cable. Used to work, now it wont. anybody else think its fried? i do. ive got an extra gigabit lan card (PCI) if i have to plug it in so be it, i just would like to troubleshoot it so i can learn more on how to deal with issues like this. im only 14.5 had experience with computers, building, modifing, etc. since 05 so it would be nice if i could fix it without the addon card just for the purpose of my own knowledge.

Thanks again to everyone for the great help. its much appreciated.

Back to Software Forum
75 total posts (Page 1 of 8)   01 | 02 | 03 | 04 | 05   Next

Related Discussions

Related Forums