General discussion

Locked

onboard soundcard not "installed"

By movie_mitch ·
after upgradeing windows me to windows xp i havnet been able to get any sound from the sound card. It is a pentium 3 with an onboard soundcard. I have looked for drivers & wot not with no success any imediate help would be greatly appreciated ASAP via the site or by email movie_mitch@hotmail.com

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jschein In reply to onboard soundcard not "in ...

Mitch,

Major problem with XP is that if it wasn't a mainstream product drivers were not created... More than like xp has the drivers you need.

But here is the information you need to get off of your motherboard...

What name brand and model computer is it?

If it is a clone or hp or some unknown system, remove the side panel of your pc... the motherboard will have WHITE WRITING on it... this is the model of the motherboard. With that model #, you can do a search on google for MODEL#+XP+DRIVER and you will find your driver or forum posts that tell you it is non existant.

Good luck.

Collapse -

by Gary_W In reply to onboard soundcard not "in ...

You may need to load drivers for the chipset on the motherboard. For example, I have a Via chipset on my motherboard. Onboard sound was not activated until I went to http://viaarena.com and loaded the latest 4-in-1 driver.

Gary

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums