Question

One device is not working on Cisco Switch, but everything else works fine

By pwndogmaster40 ·
Tags: Networking
So we have a device that is connected to our switch. However, we cannot even ping the device on our switch and we cannot see the mac address of the device.

If we plug the device into a different switch that is not on our network, it works fine.

We know the port is good on our switch because when we plug any other device into that port, it works just fine. We have tried using different cables, different ports, and made sure there were no firewalls blocking it and that there are no config issues. We have tried restarting the device. We have even tried a completely different switch on our network, same issue.

So it seems like there is something about our network that is causing the device to not even talk to any of our switches. What could it be?

The device is a PW-6000 Pro Watch Panel that uses PoE. We are getting a link light. Switch is a Cisco 6509
1 total post (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums