Question

Locked

One specific website....one specifc stopping point.

By Falindrems ·
Recently I was called out to troubleshoot a customers inability to access a specific point on the UPS.com website. That point is the most vital to their business which is of course the label printing. I've spent many hours eliminating the possibilities and wanted to sound the horn and call in the support of the masters so bear with me for whats to follow is an epic all of its own.

First, to explain the website itself, the customer logs in and then pulls up previous user information which just fills the forms out. They then follow the prompt pages until the final page comes up with what should be the label. I can get screen shots if anyone needs. The final page does in fact come up and a new popup window which should contain the label does indeed "pop up" but it eventually times out. On the previous page where you can select the check box to print both the recipet and label, it comes up with 5 items left to download including the void and view/print button images. These all time out also. They have no other problems with any other webpages as far as I can tell and this problem is on xp and windows 2000 boxes....IE6, IE7 and firefox.

Now I spent about 2 hours with UPS tech support trying to troubleshoot but to no avail. First thing I tried was the sperate machines. 6 different machines with different operating systems, active programs, firewalls and antivirus options all have the same problem. One thing similar to all of them is a their constantly running phone monitering program. This seemed the culprit until I tried it on a server with the most updated adobe reader and java just in case that was it. The server does not have a antivirus option nor any active background programs. (Hey dont look at me....they just wont listen to advice)No avail there. I tried changing the DNS hosts, tried booting off a windows gui boot disk with internet support (which should of canceled most possibilities of software difficulty). Nope. I VNCed into my home computer, logged into their account and it came up fine. I also plugged my laptop into their network leaving my firewall on high settings and walla.... works. This in my mind nullifies the possibility of the router, modem or switch.

The network infastructure has Cox Cable modem-linksys router-large switch-20 some odd machines. They are setup in a workgroup fashion utilizing the server as a file server only. My laptop is the only vista machine in the building and is running IE7. Again tried IE7 on an XP box with all protection off and had no luck. I took the liberty of scanning 2 of the machines for some sort of spyware/virus infection but turned up nothing. The website worked 3 months ago...started having trouble where it would take refreshes to finally get it to fully go through and then finally in the past week nothing.

So there you go. If anyone has any brilliant ideas I am all ears and must appreciated. I am only left with a few options and have surpassed what I will be billing them with the time I am spending on it but like all good IT geeks...its a puzzle. And its one that I need some hints on. For the sake of the remaining hair on my head, please.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums