General discussion

Locked

One way Remote desktop connection

By kylecrump ·
Somehow, someway, my RDC stopped working? I am getting a one way connection, i can see one desktop one way but can't go the other way. Both in a small network, XP Pro and SP2 installed. Any suggestions

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Comments

Collapse -

by spidershrek In reply to One way Remote desktop co ...

Maybe one of the pc that you cannot access has the remote connections off.
Go into both PC and make sure that on System Properties the remote tab has Remote Desktop settings to allow users to connect remotly to the computer.

Collapse -

by spidershrek In reply to

Make sure that the account that you loggin to the pc in question before doing RC is and admin.

Collapse -

by ITGuy67 In reply to One way Remote desktop co ...

Can you turn on Network Monitor and ensure you are receiving the request from the remote computer? Any switch, router or filtering (of any type) going on along the path of the RDC connection? Is this connection over a Secure tunnel of any type?

Collapse -

by parthiv_13 In reply to One way Remote desktop co ...

Dear check the property setting of RDC for Both PC and if they are OK then check Firewall rules on both PC if you have installed. It may be possible that its blocked incoming on one of them for RDC.

Whatever the solution you get please post it over here. If it dose not work then you can get other thirdparty softwares like VNC viewer, Laplink etc... from www.download.com

Good Luck.

Collapse -

by adembo In reply to One way Remote desktop co ...

Good heavens, do not ever get VNC as suggested by another user. That stores local passwords in the registry, which is so easy to overwrite and will allow me to just hop on and work away without your knowledge.

What is the error you get when you try to connect the other way.

Collapse -

by colkar In reply to One way Remote desktop co ...

We have Remote Desktop enabled but it appears that some of the MS Security patches are enabling 'ForceGuest=1' Do a registry search for Value = ForceGuest. Find all and set to 0.
Hope it helps

Collapse -

by kylecrump In reply to One way Remote desktop co ...

I ckd'd that 1st. All computers have the exact same settings. In fact, i can be remotely connected to the computer in question, go in on that box and try to create a network link back to the others and get the error message that i need admins permission to connect. I can go from the problem box to others boxes (laptops)and manipulate files.

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums