Question

Locked

only lets me sign in on safe mode

By sckrem ·
OK this is my story,
First I spilled pop on my lap top. nothing worked stay on for 20 sec then turn off. Took it apart cleaned it off with denatured alcohol and distilled water. let it dry for a few days. Now it only works in saafe mode. But it works more than before. I have no battery in. Only using power cord at first. I turned it on and a choice of regular start or safe mode or safe mode with networking, If I pick regular then it only booths as far as it plays a little tune the microsoft shows on bottom of screen. that is how far it gets. I turn it off if I turn it back on same thing happens. But if I unplug power cord from computer and plug it back in turn on computer then the safe mode screen choice come up. If I pick safe mode then OS vista come up on the screen. If I put the battery in nothing comes up not even a choice of safe mode.I did a restore didn't seem to change anything. I have read a few things like the bad ram I changed ram same, I read a bad cpu and heat sink. I took off heat sink and put on new thermo paste. now out of ideas. ny other ideas out there. I is a aspire 5610Z laptop.
Thanks

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Well I would start with some Diagnostics here

by OH Smeg In reply to only lets me sign in on s ...

the Ultimate Boot CD is available free from here so I would get yourself a copy

http://www.ultimatebootcd.com/download.html

Just make sure that you download the ISO and not click on th add on the page which is not related to the Ultimate Boot CD.

After you have burnt the Ultimate Boot CD to a CD you can boot off it and test your Hardware. Repair as required but as it's not working with a battery in it that's defiantly not a good sign.

However as a stop gap open the unit in Safe Mode and uninstall Do NOT Disable the Video Drivers and then try booting normally. Post back if that makes any difference but it may not it could just be that the M'Board has died in certain parts which prevent it from allowing the OS to boot Normally.

Col

Collapse -

thanks

by sckrem In reply to Well I would start with s ...

Thanks I will try that

Collapse -

Your Welcome EOM

by OH Smeg In reply to thanks
Collapse -

Additional Info Question

by Charvell In reply to only lets me sign in on s ...

When you boot up in normal mode, after it plays the login sound, and you tried pressing ctrl+alt+del and opening the task manager? If you can open task manager, is explorer.exe running? If not, tryin going to File - New Task (Run) and typing "explorer.exe" without the quotes.

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums