• Creator
  • #2224667

    only right clicking mouse (no left clicks)


    by bastardmonkey ·

    Ok, so before i get started, yes i did reset and then try a new mouse…
    now to the problem…

    while using the mouse it only right clicks, even when you’re clicking with the left click, it acts as if you’ve right clicked the icon…checked the mouse settings and everything is kosher

    its kinda frustrating since the user is acting like he can’t get any work done while this is happening, but i’ve never seen anything like this

All Answers

  • Author
    • #2617681


      by bastardmonkey ·

      In reply to only right clicking mouse (no left clicks)


    • #2512090

      Same problem? How can i solve?

      by alwinloo ·

      In reply to only right clicking mouse (no left clicks)

      I am getting very frustrated with this problem. I tried cleaning with windows defender, defragging, registry fixing because i thought it was done by a some virus/trojan/worm/bug but i am still not sure.
      It is annoying to not be able to left click.
      To BastardMonkey,
      Have u overcome this problem?
      How did u do it?
      Reply to me at
      My mouse settings are all proper.
      If i cant solve it.. reformatting.. is the only way out. jeez

      Thank you,
      I solved the problem by getting a new mouse.
      I guess the old mouse was just old because it was about 3 years old.

      • #2756540

        Similar/same problem solved!

        by maaier ·

        In reply to Same problem? How can i solve?

        I had problems with left click of mouse on a desktop PC – it worked as left click in some places, otherwise like right click. I searched the Internet because I just did not want to reinstall the system as this was the only solution left (had tried already reinstalling drivers, disabling/enabling and so on) and found a strange solution. I tried it and it worked. I just do not understand the reason of my mouse failure and the connection between this and the solution but it works!
        The solution:

        “i had this problem and fixed it by deleting pagefile.sys. right-click “my computer”, properties -> performance settings -> advanced -> virtual memory -> change, then select “no paging file”, reboot, then do the above again and re-start the paging file”

        It was found on:

        • #2835044

          Same problem – different solution

          by david.martin ·

          In reply to Similar/same problem solved!

          I had the same problem on a VM running on VM Workstation.
          I tried the pagefile changes but that did not work.
          I shutdown the VM Workstation and the other instances of VM Workstation on the same server and did a complete shutdown and start of the server. This cleared the problem when the VM was started again.

          Regards, Dave

Viewing 1 reply thread