General discussion


Open "My Computer" folder on boot

By wayne ·
Sorry if I posted in the wrong area last time but I guess the lack of response was due to something like this.

My Question is why I have been getting the "my computer" folder on a reboot all the time.

It started approximately 3 weeks ago, I left it open ONCE on a reset and now every time I boot the PC it is in the task bar!

I am running a P4 3.4 pcxpress system with 2gb ram 2xSata 10000rpm 78gig HD and 1x120gig 7200 WD 256mb 6600 nvidia gfx.

Windows XP home with all patches mccaffee virus checker and defender & spybot.

Pretty much only play online games on this machine (I disable the virus checker then).



This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

by NZ_Justice In reply to Open "My Computer" folder ...

It could be in your Startup folder.

C:\Documents and Settings\All Users\Start Menu\Programs\Startup,

Delete from this location, it could be loaded from your registry, download HijackThis and delete that start reg key that is pointing to your "My Computer".

Collapse -

by NZ_Justice In reply to

run "msconfig", read and review all the information on each of the tabs carefully. msconfig has everyting that happenes when your pc turns on, but making changes here to certain things can be hazardous to your PC helath. so be carefull.

Collapse -

by Dumphrey In reply to Open "My Computer" folder ...

Like the previous poster suggested, look in the startup items folder in My Programs. Also check in regedit \hkey_local_machine\Software\Microsoft\CurrentVersion\Run. Also look at RunEx and Runonce whle there. See if any of those refer to the Desktop or Mydocuments. IF they do, trace out the path in Explorer to see if thats the key to delete. **Play in registry at your own risk..think twice, delete once**

Collapse -

by wayne In reply to Open "My Computer" folder ...

Ok Thanks for the help.

Will look at it tonight since I posted from work and we were so busy I never had time to do it yesterday.

Did check the startup folder and it wasn't in there though.

Couldn't find a way to leave you guys a reply except by this, I hope it is the correct procedure.

Related Discussions

Related Forums