'Open With'

By Ted Bosworth ·
My wife's XP has developed a hiccup. When she wants to play a .flv file - it attempts to open with IE. Solving should be easy using the 'open with' function. Yet when I browse for the program to run the .flv file, the 'open with' function defaults back to IE.
Oddly, if I choose a different senario, the browse and select function works fine.
Any suggestions on a solution is appreciated.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Are you marking the checkbox

by The Scummy One In reply to 'Open With'

with 'always open with'??

If that fails to work you have a few other options. Re-install the application to re-register the proper open with, or
go into explorer and select tools -- folder options -- file types and set it in there, or
open up the registry editor (be careful) and set it up under HKEY_CLASSES_ROOT

Collapse -

Registry edit may be the solution

by nepenthe0 In reply to 'Open With'


Identify the file type for which you want to take actions. Click the OpenWithList to find the publisher associated with the file extension. Delete those you do not want (for example, Internet Explorer).

The result is immediate - Internet Explorer will no longer be offered in the Open With menu. If you wish, export the Registry key to a USB flash drive (or wherever), and import the key if you wish to reverse any changes you have made.

Before performing a Registry edit, try once more editing the File Associations menu:

Control Panel > Folders > File Types > FLV > Change > select preferred application

Check the box to always associate the preferred application with this file extension.

Rick/Portland, OR

Collapse -


by Kenone In reply to 'Open With'

Windows Explorer
Folder Options
File Types
Find .FLV
Choose the program you'd like to open those types of files
Advanced - to choose actions you'd like performed

Related Discussions

Related Forums